Warning - truncating overlong block file

Working on a small 3-minute project with 4 tracks. Everytime I click on anything, I get

Warning - Truncating Overlong Block File

Sequence has block file exceeding 262144 samples per block.
Trucating to this maximum length.

I was able to isolate this to one track that was duplicated so that effects could be applied to the duplicated track. So, instead of using the duplicate option, I simply added a new mono track, copied the contents from the master track into the new track and … voila … I can now apply effects.

Still, I never had to do this before. I’ll let you know if this ever happens again with other projects.

This topic was automatically closed after 30 days. New replies are no longer allowed.