VU meters don't light, can't record [SOLVED]

Hello all,

I’m new to Audacity. I recently bought a microphone to use for voice over work with my Mac Mini (OS X 10.6.8) While the Audacity load and set-up happened without incident, I cannot perform a test recording. I’ve followed the instructions that came with the mic (it’s a Blue Yeti and it’s set on cardioid). I even downloaded the LineIn Application suggested in the online FAQ but the VU meters won’t light up and I get a flatline waveform when I try to record. Do I need to download Soundflower? Are there settings I need to change? Am I lacking some bit of hardware or software? Any help you can provide is greatly appreciated. Thanks!

The Blue Yeti is a USB mic, correct?

If so, have a look at this page:

– Bill

Hi Bill, sorry for the delay in replying. Yes, the Yeti is a USB mic. After starting to reply that I didn’t fix the problem with the document you provided, apparently I did and did not realize it at first…so, thank you! Problem SOLVED! If I encounter other issues, I will return and I’ll reply more promptly in the future.