VST Plugins Not Showing Up Audacity 2.0.5 Windows 7[SOLVED]

Hello all, I just installed Audacity 2.0.5 with the installer. I then copied vst-bridge.dll and GSnap.dll to C:Program Files (x86)AudacityPlug-Ins

When I launched Audacity it asked me if I’d like to install those plugins (GSnap, hard_limiter_1413, sc4_1882, and vst-bridge) they were all checked so I clicked OK. An arrow popped up next to them all quickly and it looked like they all installed fine.

When I select a piece of a clip and go to “Effect” I get no options for VST or more specifically I was looking to find “GVST: GSnap”. I don’t see any of this as an option? Am I doing something wrong, or are these plugins maybe just not compatible with 2.0.5?

Any advice is greatly appreciated, thanks!

Audacity has not used VST Bridge since version 1.3.9, so that is redundant.

If you saw the dialogue for “Install VST Effects” and clicked OK on it, then VST Bridge should just be ignored and GVST: GSnap… should be towards the bottom of the Effect Menu, underneath Wahwah and the divider.

For all times after the first run, if you add new VST effects you have to set a rescan n the Effects Preferences, then restart Audacity. Please see: http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#vst_install .

Hard Limiter and SC4 are not VST plug-ins and are already installed irrespective of the VST dialogue, but we don’t have a way yet to exclude them from the list in the dialogue.

GSnap is not fully compatible with Audacity - you won’t be able to use MIDI input for correction.


i have the same problem., but this time with loudmax vst. it s mastering tool. i ve just read that audacity is a 32 bit system. my laptop is a 64 bit system, and even when i use loudmax for 64 bit system, it even won t work at all. so what can i do. alex

Please read http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#vst_install and http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#vst_faulty .

Audacity can only see 32-bit plug-ins, so on http://loudmax.blogspot.co.uk/, download from the link that says “VST Plugin v1.13 for Windows PC 32bit”.

Extract “LoudMax.dll” from the downloaded zip file. Follow the instructions in http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#vst_install to install “LoudMax.dll”.

I have just tried it. It appears near the bottom of the Effect Menu, under “Thomas Mundt: LoudMax…” .


thats the problem . i have windows 8, 64bit system. this won t work. alex

You can use 32-bit plug-ins on 64-bit operating systems, just as you can use 32-bit applications on 64-bit operating systems. Where the VST host is 32-bit, you must use the 32-bit plug-in.

So if you have not already done so, please do exactly as I suggested at https://forum.audacityteam.org/t/vst-plugins-not-showing-up-audacity-2-0-5-windows-7-solved/33331/4 . I have a 64-bit computer too, and Audacity sees the 32-bit LoudMax plug-in on my computer.


well, i tried the 32 bit, and its in the list now. i ll try now if loudmax will do his job. thanks anyhow, alex

thank you gale. cool