Voxengo Plugins won't enable...

Unlike my Ableton Live 9.6, Audacity does an excellent job of finding these plugins (AnSpec & MarvelEQ) regardless of where I try to hide them…lol
However, they do not appear in the effects menu, and when I click “Manage” they are in the dialog box as “New”… Changing this to “Enable” and clicking “OK” does nothing. They still do not appear and upon further investigation, still show up in the “Manage” dialog box as “New”…
Please help…
Thanks

Plugins should be put in the locations where Audacity searches for that plugin type. Please see here for where to install VST effects Audacity Manual.

Please try it in the current 2.1.2 version of Audacity: Audacity ® | Download for Windows. Effect > Manage… is renamed to Effect > Add / Remove Plug-ins… in that version.

Marvel EQ version 1.3.0 shows up in the Effect Menu for me in Audacity 2.1.2 on Windows 7 and Windows 10.

If problems persist, quit Audacity, open Explorer, type

%APPDATA%\Audacity

in the address bar, press ENTER on your keyboard, then delete the pluginregistry.cfg file.


Gale

What “Explorer” are you referring to…???

Upgraded to 2.1.2 and deleted the pluginregistry.cfg file (found it in Windows 10 under Local Disk (C:)>Users>Username>APPDATA>Roaming>Audacity…
Still only showing up as new…
And it is placed in the Local Disk (C:)> Windows>Program Files (X86)>Audacity>Plugins File folder…

Windows has a file manager called Explorer (or File Explorer in Windows 10).

Gale

Hover your mouse over the Marvel GEQ DLL file.

Does the File Description say VST2 and win32? Audacity cannot use the VST3 or 64-bit versions of Marvel.

Does the File Version say 1.3.0.0?

You can get that version here Graphic Equalizer Plugin, 16-Band, Lin-Phase [VST, AU, AAX] - Marvel GEQ - Voxengo.


Gale