Volume too high w USB turntable

I cannot adjust the volume. I’m new, but can’t find the answer in the manual or forum.

I just downloaded Audacity on a OS X 10.4. Finally got sound from the Memorex USB turntable. But it has major clipping.

I finally found the input volume slider by the mic icon, but it doesn’t move, and says I have to adjust the level in the system settings. I found the settings in Application>Utilities>Audio/MIDI setting, but those don’t work. When I have USB CODEC selected the input volume sliders are greyed out. If I change the input to microphone I still get the audio but when I adjust the sliders the volume does not change. How do I lower the volume? The turntable does not have any adjustment.

I can’t believe how much you can do with Audacity!

NEW TOPIC: I see instructions on how to save in different formats, but how do I know what format I should save it in?
I am recording LPs to put onto CD, or maybe leave them stored on the computer, or iCloud.

What model of Mac do you have?

On Mac when you have a generic USB audio input device selected the Mac (and consequently Audacity) cannot adjust the input volume.

I’m surprised you still get audio with the Mic selected as input. Have you tried recording that and playing it back? Perhaps it is the internal microphone picking up the sound in the room?

Does the Memorex turntable have analog line outputs? If so, try connecting those to the line input on the Mac using a dual-RCA-to-1/8" adapter.

– Bill

Thanks Bill,
I don’t know what model Mac, unless you mean a desktop.
I’ll try the analog cable. I’ll have to get a cable , I figured the USB would be the better connection.
I’m getting it figured out one step at a time. Thanks again.


So I found the right cable and connected the turntable thru the Line In jack and it worked great! Thank you!

Then I tried to save it and could not get it to save, as an .aup or MP3. Back to the tutorials! One step at a time.