volume surge about twice per second

Play through and input level indicator and recording pectograph all show volume surges at about two per second with distortion at the peaks. The amplifier that I use is putting out a smooth track to the headphones jack that I am using.I have downloaded Audacity 2.0.5 where this is occurring and previously began my LP recording experienc on an older version that did not give me the surge problem. I have tried the same settings but must have something wrong - what I wonder??

The amplifier that I use is putting out a smooth track to the headphones jack that I am using.

So you are using the Mic-In on the side of the Windows laptop? The headphone jack pushes sound out to your headphones, it doesn’t accept sound from an amplifier. If that’s really what you’re doing, then you may be getting a recording by accident.

Here’s one way I do it.

That’s a Behringer UCA202. Other devices can work as well, but make sure they have stereo inputs.


Hi Koz
I did not explain well. I play my LP through my Amplifier that has only stereo speakers and headphone outputs. I have used a stereo cable from the amp to my PC laptop mic input and receive the track on the PC but it is distorted by surging. There is no surging into the headphones from the amp. I hoped to make the direct cable function as audacity advise but maybe a stereo to USB adapter (if I can make a connection from the amp stereo headphones output to the adapter) then USB into the PC might be better?

Buy a USB interface that accepts line level input.

If your amplifier does have a line out or aux out that would usually be higher quality than the headphones output .


I altered the sound settings on my laptop to 48000Hz at 24 bit from the previous 44000Hz at 16 bit to record LPs and this removed the wrap causing surge.

Possibly, but is this a pink mic port? If so it will probably either give you mono or poor quality phasey stereo, even if you can keep the natural peaks low enough.

Assuming you are on Windows Vista or later, make sure you chose a stereo 48000 Hz option for the mic port on the “Recording” tab of Windows “Sound”.