Volume level low but clipping

I recently upgraded to Windows 10 although I am not sure if this problem was a result of that upgrade.

My volume level when recording is about half the level shown in the audio track, and yet if I increase the recording volume or microphone gain, I get serious clipping. I overcome the problem by doing an amplification on the audio track and it usually amplifies at about an increase of about 6 decibels consistently.

I am using Audacity 2.1.1, downloaded and installed from the .exe installer. I am using Windows 10. My microphone is an XLR microphone with the Steinberg UR-12 as in interface into the usb port on the computer. I have the gain on the UR-12 at maximum and the volume still shows low but clips.

I installed the latest drivers for the UR-12 and just installed version 2.1.1 of audacity. I had been using ver 2.1.0 for some time with no issues and one day it was just changed to half the volume showing in the track and yet the waveform is clipping. I wonder if there is some setting that might have been changed at some point.

I used the UR-12 and mic combo on my laptop today (also Windows 10) and it works perfectly but on my desktop it doesn’t.

When you increase recording volume or mic gain, does the waveform peak shoot up to +/-1, or does it stay at +/- 0.5 but you then get flat-topped peaks?

Are you recording in mono or stereo? Many two input (left and right) devices will record at half volume into Audacity unless you set Audacity in Device Toolbar to record in stereo.

You will then get a redundant right channel if you are only connected to the left channel of the interface but you can use the Audio Track Dropdown Menu to Split Stereo to Mono, then use the [X] top left of the redundant track to delete it.


When I increase the mic gain, the waveform stays at the =/- 0.5 and I get the flat-topped peaks. If I lower the gain to avoid the flat top peaks (clipping), then the waveform is lower than the 0.5. This is what I do in order to improve the sound quality. I would rather apply more amplification to a clean signal than less amplification to a clipped signal.

I am recording in mono setting. The reason I am doing this is previously when I recorded in stereo and exported the file to a .wav format for our local radio station. My voice was only coming out of one channel on their system. My voice was so low in comparison to the music that I put into the program. I cut the music back -2 dB automatically and boost the voice by 1 dB because the music would always be too loud. “All of a sudden” one time I sent my program to the radio station and they couldn’t hear me. He would have to take only one channel of the sound into his program. I know this is vague for you and i don’t know what software he uses at the radio station.

Does recording in stereo let you record at +/- 1.0 without clipping? If so I suggest you record in stereo and follow the instructions in my first reply to split to mono and delete the redundant track. Then you can export a mono file if that is required or use the same Track Dropdown Menu to make whatever channel assignments your producer requires.


That worked for me to record in stereo and split to mono and delete the extra track which had nothing in it. Thank you for a good solution. I wonder though why the same hardware works differently on two different computers. It would make me wonder if there is a setting somewhere on my desktop with the half volume issue that can be changed to work the way it had before.

It is not a big issue as I know have a better work around than amplifying the signal through the program. I can see a better waveform to start with.

There is no setting in Windows. If the UR-12 has its own control panel there might be some setting to disregard the empty right channel input and send mono, but if the behaviour suddenly changed on your Desktop it could be that was caused by Windows Update installing a driver update for the UR-12.

The problem is that Audacity treats what looks to it like only half of a stereo pair as just that when recording in mono, so only half volume. It could be that Audacity would record a full height mono track from UR-12 if you compiled Audacity with ASIO support, but I don’t know if anyone in your situation has tried that.