Volume drop on backing tracks [SOLVED]


I’m using a line 6 pod xt to record guitar over backing tracks I downloaded from the web. The Pod is connected via the usb input on the PC and I’m using Windows 10.

The problem is that when I record a track, the volume on the backing tracks drops when I am playing and returns to normal level as soon as I stop. Can anybody explain what is going on here?

There’s an effect called Auto Duck that’s supposed to do that. That’s its job. Dip the backing track during narration.


I can’t think of a way the computer could be doing that, unless it’s messing up your playback and the tracks are actually OK.

If you SOLO the backing track and just play that, is it OK?


How are the backing tracks playing? Have you imported them into Audacity so that you have a backing track in Audacity and a separate guitar track below it?

I have not set autoduck.

There are three backing tracks - acoustic guitar, bass and drums and I am trying to record the lead guitar on a separate track underneat these.

If I play back the recording and mute the lead guitar track then the other tracks play normally. It’s only when I try to play all tracks together that the fall in volume occurs.

What’s your playback system (start from type of sound card, through to headphones / speaker. Model numbers are good).

Serial Number: 121205803000420
Bus Clock: 100 megahertz
UEFI: American Megatrends Inc. 6404 08/13/2013

Sound Card: ASUS Xonar DS Audio Device

Speakers: M-Audio Studiophile AV 40

The Asus Xonar DS has a feature called “Smart Volume Normalization (SVN)” (it also has other effects). My guess is that “SVN” is causing the problem. Check in the Xonar manual for how to turn it off. (turn off all effects for the most ‘truthful’ sound).

That did the trick! It never occured to me to look at the soundcard settings. Thanks a million for your help!

I went through all the settings for my sound card as suggested in your last post and turned off all the effects. In the process I discovered that it was set to output to small computer speakers which resulted in most of the bass frequencies being turned off. I have now set it properly and the sound from my monitors is vastly improved! :smiley: :smiley: :smiley:

Thanks again!

You’re welcome :wink: