Volume abruptly drops once it hits a certain level of quietness

I have no experience or knowledge concerning the technical side of recording.

Using 2.3.2, on Windows 10 laptop. (Laptop is Republic of Gamers brand, I’m having trouble finding the model number but it is one of the more recent ones, new within the last year or so.)

I am trying to record a track with a stringed plucked instrument. It involves several longer notes in which I just let the string fade out in volume. But the resulting track has these notes abruptly stop after a second or so, instead of fading out. After the abrupt stop, there remains a very very quiet trace of the sound, so it’s not abruptly going to complete silence. Just dropping abruptly in volume, while the actual sound I played instead smoothly faded out.

I have tried this using two different microphones. One is the laptop’s native mic. One is a usb headset with a microphone (Jabra Evolve 75.) The same effect occurs with both mics.

I am recording in my living room, with minimal ambient noise (occasionally a car can be heard outside driving by. I have A/C turned off.)

Any idea how I can get the recording to be more faithful to these sustained fading notes?

Go into the Windows Sound settings, and turn off all enhancements. See:

Unfortunately I don’t seem to have an “enhancements” tab for either recording device. I do have a “levels” tab but the only settings are Microphone and Microphone Boost.

All enhancements are turned off in the playback tab.

You need to look in the properties of the recording device that you are using.

Yes, as I said, I don’t seem to have an “enhancements” tab for either recording device. :frowning:

As in, I’m looking at the properties of my recording device, and I see no enhancements tab, only tabs labeled “general,” “listen,” “levels” and “advanced.” Levels contains only settings for “microphone” and “microphone boost,” and advanced contains only settings for application exclusivity, and ostensibly for sampling rate though that is greyed out and cannot be changed. Same goes for both recording devices.

Does your sound card have it’s own “control panel”? If it does, there may be some “Enhancements” in there.

So you use Skype or other chat or conference app? Do you leave it running in the background when you record? Those can do it, too. Restart the machine and only start Audacity.

That appears to be chat auto noise reduction or environment suppression. Windows, odd system setups or chat apps can all do it.