voicemail echo recording

I was instructed to turn off “software playthrough” when recording my voicemail with Audacity. With this option on I get an echo when recording. How can I prevent this and still record, with it off it does not work? :frowning:

Repeating my reply to you on feedback@ e-mail.

Software Playthrough causes an echo if you are recording from “stereo mix” or other input meant to record computer playback.

If you are recording voicemail located on some external device, you can connect from headphones out of that device to line-in (blue) of your computer.

Choose the line-in input as input device in Audacity Preferences or Device Toolbar ( http://manual.audacityteam.org/o/man/device_toolbar.html ) .

Connecting to the mic port (red) of the computer might also work if you turn the input volume of the mic down in Mixer Toolbar. In that case, select the mic as input device in Audacity.