vocal track skipping

Hello, I am new here. I downloaded audacity 2.1.2 and am trying to record my voice. For whatever reason, when I play back what I recorded it skips. Like a CD or record would. If it helps, windows 10 was forced upon me (I had 7 before) and my laptop has not been the same since.

Thanks for any answers. :slight_smile:

Even if you didn’t manage to prevent the update to Windows 10 you could at the time have rolled back to Windows 7 in the Settings app. And obviously you could still back up your files and reinstall Windows 7 if you have installation media and/or a valid product key that would let you download Windows 7 from Microsoft.

Anyway if you have decided to stay with Windows 10, the first thing to do, assuming this is a branded computer like Dell or Lenovo, is to go to their site and look for Windows 10 audio drivers for your specific computer model. If you have 64-bit Windows 10, get the 64-bit drivers. Of course there may not be any Windows 10 drivers for your machine if it does not support Windows 10.

If the problem persists after looking into driver issues, please give us the make and model number of the mic and tell us where exactly you connect it to the computer.

Play your work several times. If it skips in different places each time, it is a playback problem and not a recording problem. If the skips are in the same place each time, there may be things you can do to reduce the chance of recording skips by turning off un-necessary applications or services while recording. There is a comprehensive list of anti-skip measures you can try at http://wiki.audacityteam.org/wiki/Managing_Computer_Resources_and_Drivers.


Thanks for the info. I wasn’t aware you could get windows 7 back after 10 was installed. I will do the above things suggested and post back. My mic is a samson meteor USB connected by the way if that helps. Thanks again for the info/help.

Dang. Well, I went to the toshiba website to download an audio driver and they do not have one for windows 10 on my make and model of laptop (C675-S7322) Oh well, I guess I’m over-due for an upgrade.
Thanks again!
:slight_smile: Very helpful forum.

In that case, and if you play a section of the recording several times and the skips are always in the same place, it is not a problem to do with the built-in sound card. It could be that you can find a solution in http://wiki.audacityteam.org/wiki/Managing_Computer_Resources_and_Drivers. In particular, try increasing “Audio to buffer” in Audacity’s Recording Preferences.

If you play a section of the recording several times and the skips are in different places, then your recordings are probably OK, but you can’t play them properly. You can try increasing “Audio to buffer” as above, but the problem is much more likely in that case to be down to not having correct audio drivers.


Hello, I have been here before but am still having problems. I am simply trying to record my voice but when I play it back it sounds like a record/CD skipping. There are “jumps” in the track and I cannot figure it out. I am not trying to add music in the background or anything fancy, just my voice. I have a Toshiba satellite Lap Top C675, my OS is windows 10, my version of audacity is 2.1.2, my mic is a Samson meteor, my settings are 44100 Hz, 16 bit and MME. I am NOT a tech savvy guy and appreciate any advice or help. All I want to do is record my voice and it just keeps making that “skip” sound.
And yes, I keep all other programs closed while I record.

Thank you.

I merged your new topic back into this one, so that we don’t get confused thinking it’s a new question and repeat the answer already given here.

Please review this topic carefully and read the links therein (links are in blue text, click them to read more).

If it’s a recording problem (playback always shows the skips in the exact same place) then unfortunately you will need to go systematically through http://wiki.audacityteam.org/wiki/Managing_Computer_Resources_and_Drivers eliminating possibilities one by one.

As I already said, increasing Audio to buffer is one thing you should try. Do that, if you have not already.

If the mic has a disconnectable USB cable, try changing the cable.

Do a “cold boot” regularly. USB mics do not record properly for extended periods unless you do that. To do a “cold boot”, press the Windows key, then in the Start menu that appears, click the Power button. Hold SHIFT on your computer keyboard, then click “Shut down”.


Thanks Gale. I did the “cold boot” and it worked. My sincere thanks. I guess I’ll have to do that every time I need to record but hey, I guess it’s worth it.

Probably you should cold boot at least once a week. If you record more often that, you probably don’t need the cold boot before every recording.

Restart is usually almost as good as cold boot. Shut Down by default (without the SHIFT-click) is intended to give you a quick restart, reusing the old kernel session. It does not refresh the system enough to ensure the USB mic will record properly.


I had the same problem without it being a usb mic. I sorted it by updating the soundcard driver. Other fixes are: minimising the window with Audacity in it; unchecking the sound activation setting in the transport menu.