Vocal playback speeded up

I am using Audacity version 2.02 on Windows XP sp 3. (Lenovo T400 laptop).

I have my condenser mike connected to an Alesis io2 (using phantom power), attached to my USB port.

When I record dialogue, I have seen (more and more) that the playback seems to be around 1.25 times faster than it should. This only happens sometimes.

Any idea what I need to do to sort this out permanently?

Thanks a lot you guys - the software rocks otherwise!!! :wink:


The normal question turn-around is a handful of hours if that, so you can tell right away, we have no idea what happened.

How old is the machine? As a fuzzy rule, if the computer is busy and starts dropping samples on record because it can’t keep up, then the show will seem to play back too fast.

Live production, audio or video kills computers. It culls the herd. The weak, lame and old fall behind and get eaten by the lion. Audio and Video happen in real time and there’s no such thing as “wait a second while I recalculate this spreadsheet.” If you miss one musical note, it’s gone forever and your song is going to be one note short. The show will play one note faster than it should (that’s an exaggeration of what really happens, but you get the idea).

Make sure you’re computer is doing absolutely nothing else. No fair keeping all your applications loafing while you decide you need them. Close everything. Do Not Leave Skype running in the background. Skype is another audio program and can create serous problem with Audacity. See if the instance of speed changes improves.

I don’t see any pre-packaged solution in our documentation, so I think this comes up so infrequently and the causes are so varied we didn’t write anything.


Does this only happen when you play-back in Audacity, or does it happen with Windows Media Player too? If it’s only Audacity, there is a playback speed slider next to the green “Play” arrow.

there is a playback speed slider next to the green “Play” arrow

I have hit that by accident, but why only sometimes? Koz

It’s recording at this faster speed…when I export the files as MP3 as listen in other software, it’s the same problem.

I have no other software (apart from usual system processes) running in the background whilst I’m recording. The interent is “switched off”, firewalls and virus checking is disabled. I have loads of free disk space, and it’s recently been defragged.

It’s weird that it only happens sometimes, as I’m trying to record half-hourly segments of audio. At the moment i have to keep recording in 5 minute segments, checking them, then joining them together.

I exported the file in question (it has happened on other files too), and ran that through another MP3 player, but it was still corrupt. Im guessing then it is recording at this high speed. If I use other software to record, I’m not getting this issue.

I have disabled most of my processes, including the internet and virus control/firewall. I have also tried swapping to other USB ports…


it is recording at this high speed.

No. It’s recording slow. It’s producing a song that appears to be playing fast. If you record a 60 second show, but the computer isn’t fast enough to capture all 60 of those seconds, then you might get a 58 second recording. The resulting show will play two seconds faster than what you were expecting. This process is happening down at the sample level, so it doesn’t actually give you a one-second hole or noticeable distortion, but that’s the idea. It’s like a thin line of sand on the kitchen table and someone goes through and removes one grain here and there. It looks like the same line, but it’s shorter.

I have loads of free disk space, and it’s recently been defragged.

Exactly correct. It doesn’t leave a lot of options when you do everything perfectly properly and it still doesn’t work.

I’m one of the Mac elves trying to diagnose a Windows problem, so we may wait for someone competent to dig further [backing slowly away from the computer].