Version 3.0.0 on Windows 10 settings and interference of usb Mic

Good day. I’ve probably spent the past four hours trying to get the sound settings of my audacity right. I bought a usb microphone according to the Librivox specs. I set Audacity up using the settings on Librivox but between the microphone and the Microsoft 10 sound settings and the interference, I cannot understand how to get this fixed and set up. Im definately blonde and I’ve now looked and many varied videos on all this and cannot seem to get it sorted and am about to tear my hair out. Please help. There is general feedback from the mic, I truly cannot find the decibel settings on Audacity and I’ve failed every test because Im not reaching the correct decibel level.

There is general feedback from the mic

What kind of “feedback”? Typically, feedback is a “squeal” when the sound from the speakers feeds-back into the microphone in an out-of-control loop.

With computer speakers there is usually a delay so you get an echo. If it gets louder-and-louder every loop it can also get out-of-control. But you shouldn’t be listening to yourself through speakers while recording. :wink:

If Audacity is set-up wrong you can get an internal feedback-echo loop.

I truly cannot find the decibel settings on Audacity and I’ve failed every test because Im not reaching the correct decibel level.

Unless your mic has a recording level control you probably can’t adjust the level during recording. The analog level has to be adjusted before it’s digitized and with a USB mic the signal is digitized before going to the computer. The main thing is that you avoid clipping (distorting) by “trying” to go over 0dB (100%). Otherwise digital recording levels are not critical. (It’s important to get a good-strong acoustic & analog level to overcome noise).

However, Audacity can adjust the level after recording with the Amplify or Normalize effects, etc.

I don’t know about the Librivox requirements but Audacity has some good specialized tools and a [u]Recommended Audiobook Mastering Process[/u] to help with ACX requirements.

I bought a usb microphone according to the Librivox specs.

What microphone?

In addition to a decent mic, you need a quiet, sound-absorbing, “studio”. Noise is usually the biggest (technical) issue. Acoustic room noise is the toughest issue and sometimes there can be electrical noise from the preamp, interface, or USB mic.

Good day

I use Windows 10 and have now got Audacity v2.3.1 and v 3.0.0. I am very frustrated because the versions on the tutorials differ from the versions I have and they do not specify which version they are using. I am trying to do a simple over-record to fix an error in my recording and I cannot find a simple way to do this no matter how many tutorials I watch. The tutorial I have just watched and many others, show you how to label a track which then creates a recording track below it. It then tells me to mute the track above and according to the videos, if you press record, it automatically starts a new recording track which you can then copy and paste into the original recording. Mine does not do that. If I press the record button at the point where the label has created a new track space, it starts recording at the end of my original recording. I’ve been over and over this and cannot seem to get the same result as on the videos. Please help, what am I doing wrong? I thought downloading the previous version would help but it will not accept the updated version file so Im still stuck. Help will be appreciated as I cannot continue on my project until I get this right.

Second issue, while Im here, is that the second recording session after I ended half way, sounds like Im speaking with a blocked nose. I cant quite understand why since the first recording was perfect. Any advice on that please?

So the operation of Record and Shift-Record was reversed. If you please, this can be unreversed (is that a word?) by Edit > Preferences > Recording > “x” Record on a new track.

Are you sure you were not using your computer’s built-in microphone on your second session. Always plug in your USB interface before starting Audacity. Otherwise you can select Transport > Rescan Audio Devices. Set your recording device in the Device Toolbar

I hope this helps. :smiley:

Thanks so much for the help and advice. Im slowly getting this. My new issue is that when I now record a section to replace the original section, it sounds completely different to the original. It’s either softer or louder. How do I change that. I’ve tried compression and noise gate…not helping.

This is a question for the audiobook masters. They will be along…

Good morning all. My audacity was working fine til Friday. i was working on my file when suddenly I kept getting the “not responding” message. Every time I try to make a change, it first hangs for about 3 minutes then eventually kicks in the change. I thought it would get better if I switched my pc on and off but not. this morning I uninstalled and reinstalled Audacity and it’s still doing it. Its very frustrating. Anybody know why it might be doing this?

Where is your project saved? Are you using an external drive or cloud drive?

Hi there. Thank you for responding a few weeks ago. the problem suddenly resolved itself and I’ve been working fine till this morning when it all started all over again. I have 9 minutes left to review on my audio file and that took me two hours this morning and I couldnt get it to allow me. It hangs if I try to do anything at all. I ctrl-deleted, went to task manager, stopped the programme. I shut down my pc then restarted. I’ve got Windows 10 and Im using Logicec headphone with mic. After I restarted, the problem continued. I uninstalled the whole programme using software to seek out files on my pc linked to the programme, deleted everything and then reinstalled the latest Audacity which is 3.2.0 I think, it’s currently hanging again. I switched everything off, went out and switched back on an hour ago. Still hanging if I try to open my last file. I then defragged the pc, uninstalled it again, reinstalled it again and it’s STILL hanging. Im so frustrated, I seriously don’t know what to do. Im so close to finishing my file but cant do so. It also says “stopped” in the bottom left corner which I don’t understand. Please help.


“Stopped.” is normal. See: Click on the “18” for further info.

Try Tools > Reset Configuration.

If you are still having problems and are willing to share your .aup3 file, then zip it, then upload it to a file sharing network (dropbox?) and PM the link to me or to steve.

So I was able to open your .aup3 in 3.0.2 without difficulty on my Windows 10 machine, although it did say the project was not saved properly.

I saved it to a .WAV file in 32-bit float, which I have uploaded, so you should not lose anything. I have forwarded the link to you separately.

As Steve has pointed out, Audacity does not work well with Network or Cloud drives.

Sorry to hear that you are still having difficulties. :frowning: You should be able to load the 32-bit float .WAV file I sent you into the current and/or any previous version of Audacity. You should also be able to open that .WAV file with any audio editor. I tested it with VLC. For other audio editors, do a google search on “audio editor”. There may be others on the forum who wish to share their favorite editor.

Great, thanks very much. I’ve just downloaded WavePad demo and I’ll see how that works. If not, I’ll try an earlier version of Audacity. Thank you again for all your help.