Version 3.0.0 + 3.0.2 makes trouble

Hi there.

I simply can’t use neither version 3.0.0 + 3.0.2. Both versions er very slow and I can’t open my files.

Am I the only one with that issue.

I was recommended to download an older version (3.0.0) but it is also very slow and won’t open my aup.3 files.

Is there issues with both versions?

What to do ?

We’ve seen a few reports of Audacity 3.x running very slowly for a few people. The Audacity developers are investigating the issue, but we are unable to reproduce the problem and so far we don’t know why it happens.

You should not have been recommended 3.0.0 because it has known bugs that are fixed in 3.0.2.

If someone recommended “an older version of Audacity”, perhaps they meant Audacity 2.4.2.
Audacity 2.4.2 is likely to solve the problem, but it cannot open projects that were created in Audacity 3.x.

Audacity 2.4.2 is available here: Old Audacity versions download

Thank you very much.

I’ll try version 2.4.2

I have the new audacity. Editing worked as usual-- until today. Now, I edit-- and wait. Cut. And wait. Paste and wait. WHERE DO I GET THE OLD AUDACITY THAT WORKED RIGHT???