versione di windows: windows 7
versione audacity: ver. 2.0.5
programma di installazione da .exe

ho installato una scheda audio steinberg ur 12
quando registro una nuova traccia in audacity(chitarra, voce) registrra sulla stessa traccia anche la traccia della base(cosa che con la scheda del pc non faceva)
ci sono particolari settaggi da attivare

Please do not shout in UPPER CASE. I removed your shouting for you.

We do not answer questions in Italian. So please post any further questions in English.

Choose the UR12 reording device in Audacity’s Device Toolbar.

See if UR12 can be set so that it does not send audio back to Audacity to be re-recorded. Look at the UR12 manual - here is their UR12 manual in Italian http://download.steinberg.net/downloads_hardware/UR12/UR12_documentation/Manual/ur12_it_om_a0.pdf. I think you may want to turn off “Enable Loopback” in the Steinberg control panel.


problem solved

tank you

You are welcome. :slight_smile: I am glad you could understand the reply.

Did you have to turn off Enable Loopback? It may help other users to know that.


Yes, I’ve turned off Loopback!!
Thanks a lot!!

Thank you for confirming. Have fun.


I have the same problem and have been looking for a solution for ages. Thanks. However, I have a problem: I cannot find the control panel of the Yamaho driver in Windows 10
When I click control panel > Hardwaree and Sound > Manage Audio Devices
I just get the standard Sound window. When I click recording and Select UR12, and then right click for its proporties, it there is an option “Listen to this device” which is disabled.
It has been like this all the time, but I can’t record sounds with Audicity.
So, how do I disable this loopback option you mentioned?