Use emulated volume instead of system volume

Hi, all.

The playback volume of Audacity uses my system’s volume instead of the emulated volume, and I have to constantly reset the system volume when I switch to other applications. How do I set Audacity to use the emulated volume instead of the system volume? I’m using Audacity 2.3.0 on Windows 10 64 bit.

Audacity can’t do that. You need to use the sound card’s GUI rather than Audacity’s GUI.

So there is no way to control audacity’s volume within the program without affecting the system volume? I remember using audacity before, and its volume was independent from the system volume.

Audacity has only one playback volume control and it is not configurable. The exact behaviour is dependent on the sound card drivers.

I was looking for the opposite. I found that by going to Edit > Preferences > Devices, and changing the Host to Windows WASAPI lets Audacity control system volume (in versions 2.2.2 and 2.4.2). MME and Windows DirectSound used emulated volume