usb playback issue

hi,new guy,Shane 10,aud 3.0.4.- zoom r8 audio mixed rendered & exported to desktop. opens & plays. copy to usb & only plays sometimes. track 1min17secs. 44.1 ,24 bit. TA guys.

We need some more details…

copy to usb

To a USB drive?

& only plays sometimes.

In Audacity? With Windows Media Player? On your phone?

Just this one file is flakey?

track 1min17secs. 44.1 ,24 bit

A WAV file, I assume?

We need a few more words.

copy to usb & only plays sometimes.

USB is a way to get between two different devices. What are the devices?

It only plays before noon but not after?

Stereo track? Two blue waves?

It’s possible to get “magic” sound tracks if you mess with the connections of a microphone and get it wrong. Are you using a separate microphone? Which one and how is it connected?

XLR microphones (three pins on the bottom) usually connect with no big deal, but if you have a home style unbalanced microphone, that can produce a voice track which will play on a full music system, but not on a cellphone, for example.


Shane here thanks, I rec all tracks on zoom r8 inc. a mic rec guitar. I copied to file on pc for use in aud (44.1 24bit wav). mix & render to stereo tracks, export as mp3 to file, copy to usb. it works fine on pc but doesn’t always play properly on external hifi TA. I have had similar issues in the past.

…it works fine on pc but doesn’t always play properly on external hifi…

It could be one or more of these issues:

  • Always place the resulting mp3 in the root folder of the usb stick/drive.
    Some devices like hifis, car radios, etc, may not see the mp3 if “burried” too deep in sub-folders.
    As a related “gotcha”, many of these mp3 “players” only recognize FAT32 formatted drives and not NTFS
    which is the windows default.

  • Try exporting your mp3 as “constant bit rate (CBR)” and not “variable bit rate (VBR)”.
    Some devices don’t like “variable bit rates”.
    Audacity lets you select all these options in the “export as” dialog.

  • Lastly, some devices also choke if the mp3 has too much metadata or certain special characters.
    Limit yourself to simpler metadata (if you want it) such as track name and track number.
    Audacity lets you add/delete/edit the metadata before exporting the actual mp3.

Screenshot of mp3 type export dialog.
320Kb/s is best but maybe your “player” has a upper limit of 256Kb/s or even 192Kb/s, experiment.
Screen Shot 2021-10-03 at 4.49.45 PM.png
Screenshot of metadata editing dialog:
Screen Shot 2021-10-03 at 4.50.07 PM.png

thanks Paul2, I will have a play. your description is great too. TA . I THINK AUDACITY IS GREAT!

no luck. I don’t know what sub-folders are ( the file is on a normal page on usb). I tried different quality kbps - only 192 would start but it was faulty My stereo is a ANKO bluetooth micro system 4277 6550 which I use to play usb`s containing cd tracks. I have also tried using SWITCH converter.

Do you mean that you are copying it to a USB thumb drive?
If so, try a different thumb drive.

shanezy wrote:

I don’t know what sub-folders are…


My stereo is a ANKO bluetooth micro system 4277 6550 which I use to play usb`s containing cd tracks.

I could not find a manual of your exact system, but found other ANKO units that can copy a CD to a connected USB drive
and save the tracks as mp3’s.
Is this what you are doing, or, creating mp3’s on your computer, transferring them to a USB thumb drive and playing
them on your stereo?

If you have tried what I wrote previously and still having problems, then I suggest the following:

  1. Try a different USB drive as Steve wrote in the previous post.
  2. If that still does not work, then I recommend you contact the store from where you purchased the stereo.

ta Steve, I have tried a few usb sticks, will try some more. I looked at the stick file system & they are FAT32.
Hi Paul, as to the ANKO manual it only has limited specs. Looks like it would be outside folders - mine have the GROOVE logo which is how they open on the desk top.
I’ ve only just learned about dc offset & normalizing but I don’t know if that could be the cause [ the guitar track was off the horizontal axis].