USB Audio Codec Recording Issue (Muffled, AM-radio sound)

Hi there.

In the last few weeks I’ve been having a mysterious problem when recording from USB sources in Audacity. My recordings sound extremely muffled and compressed, almost as if they were coming in over a poor-quality AM radio. What’s confusing is that I do not experience any problems when recording the same source and source materials with other software such as Final Vinyl or Audio Hijack. At this point, I’ve been reduced to recording in Final Vinyl and importing the .wav files into Audacity. It’s not the end of the world, but it’s certainly not an elegant solution.

Any troubleshooting tips would be greatly appreciated. FYI, I’ve already tried most of the elementary fixes (restarting the computer, reinstalling Audacity, switching between different USB cables and ports, etc.).

Here are the specs:
Source: Music Hall MMF5 turntable → Bellari VP530 Tube Phono Preamp → USB in on Mac Pro running OS10.7.4
Audacity version 2.0
Audio input: USB Codec
Record settings: 44.1 kHz, 32 bit

Thanks in advance for your time and consideration.

reinstalling Audacity

Did you really reinstall Audacity or did you just replace the app? “Reinstalling” Audacity requires you to leave the application alone and change a preference file.


I just followed the instructions on how to return my Audacity preferences to the default settings and the problem is solved. Easy as that. Thanks so much for clarifying! Now, back to work!