Upgraded to NEW and now doesn't run at all!

I’m pulling my hair out! I upgraded this morning, and edited what was needed for about an hour, just fine, and then when I went to close the files, an error code popped up and asked to send Audacity a review, which I did. But now every time I try to open Audacity this review box keeps showing up and the software does not open at all.

Again, the update worked for several hours until I closed it.

Since then, I’ve deleted A off my computer completely and reloaded, but the same review box and request to send the review to Audacity just keeps showing up.

I have no idea what is going on at this point! Anyone having the same issues?

There is a hidden folder which persists after uninstall …


If you rename* it, (to say “Audcaity-old”), a new fresh one will be created which may solve your persistent problem.

[* rename rather than delete as it contains your plugins ].

I checked using your suggestion and there is no old file.

Then I tried to re download again, thinking all might have cleared when I did a computer reset, but once uploaded I’m still getting the “Report Problem to Audacity” Exception code 0x0000005 which I have sent many times as requested.

This computer has run Audacity for years, and did fine with all upgrades–but this one!

I’m at a loss.

What happens when you create a folder called “Portable Settings” in the same place where the audacity.exe is located?

Update: still struggling. However, I have reloaded an older version, which the audacity team sent to me…and the program is back on my computer, but now it’s missing all the recording inputs. See the attached photo of what it used to look like and now with the microphone settings missing.

Never seen this happen in any of the versions I’ve download over these years.

What I’ve done:
Reloaded the drivers for my yamaha sound board and everything checks fine.
Checked my audio inputs to see that the microphone lines age showing in MS and they are.
Also double checked for any updates on audio drivers and everything is current.

Why is this version of audacity now missing all the recording audio plugs?



I experienced similar issues with the New 3.2.0. It froze the screen whenever I moved the timeline too fast. It also doesn’t respond to cut/paste using control key. Bottom line, it is unstable.

Can I downgrade to the previous version?
9-29-2022 3-31-02 PM.png

Older versions of Audacity can be downloaded from here: https://www.fosshub.com/Audacity-old.html