Unwanted reverb on overdub

Okay…I am posting here because this is CLOSE to what I am now experiencing…


I have a new computer with windows 10 and the SOUND QUALITY of what I am listening to is FABULOUS compared to my old computer…tHAT SAID

I was using AUDACITY,whatever version it was from 2 0 1 5 on a brand new computer and my VOCAL TRACK always RECORDED VERY DRY

NOW…I am hearing some sort of stereo/reverb effect…the fat tone isn’t there and the description above pretty much is what i am hearing now

SO! that being said

is the vocal feed IN on OVERDUB of existing tracks/multiple or singular…is that LINE IN somehow being compressed or processed with this new VERSION OF AUDACITY??? :wink: :frowning: :astonished:

OKay! just read another poster talking about a phone interview with too much echo

my skype is signed out…but i will re record and see what happens

here is the vocal…supposedly dry…not!

people aren’t allowed to edit their posts?

I did notice this.

View > Show Clipping. There will be little red lines at all the places where the sound is too loud.

Screen Shot 2019-03-20 at 19.58.30.png
Those overload points will sound crisp and crunchy. Not at all clean. Record at a lower volume. The backing track and your live voice are on separate tracks and so you can adjust, balance, and mess with them independently as you wish. That’s why we’re overdubbing instead of making a final mix at the performance.

But once you record with red stripes in the timeline, that’s permanent sound damage.


There is one thing here. The way Audacity handles sound internally makes it very hard to overload. You can apply filters, effects and corrections and even if the waves get too tall, you can reduce the volume and you’re back to normal.

But if your sound is too loud before Audacity, you’re dead. That’s permanent sound damage.

Koz

OOOhhhh Your Good!!

okay…so i have the mic input level at 32 so lower that and back off the mic, right???..okay

people aren’t allowed to edit their posts?

It’s a terrible idea. It makes the service dialog impossible to follow. Say you have a difficult problem and a month’s worth of messages. Nobody is going to read all those postings repeatedly against the possibility you decided to change two important words from the first post.

That and your posts are approved by a forum elf before they become visible. We tried immediate posting and it was a nightmare.


i have the mic input level at 32

You put the microphone volume wherever it needs to be so the Audacity bouncing light sound meter never goes all the way up and instead settles around -10dB to -6dB — like your recording engineer would be doing. The job didn’t go away. You are the recording engineer.

Koz

Thanks for your professionalism and courtesy…you RAWK…I will donate!!! will try to each month…I love me my AUDACITY!!! :sunglasses:

Done!!

has nothing to do with overloading…the thing I’m picking up on

its some kind of “mix” i think between the new audacity version and windows 10 sound presets

and I went into the sound settings and disabled everything and played with NOT overloading the vocal input

sounds like echo shite

I’m changing back to the old computer/old audacity

Thanks for the input

Have you tried old computer / new Audacity (or is your old computer too old to run Audacity 2.3.1?)

The only “effect” that I notice on that sample is that it is massively distorted (as Kos already noted).
Please post a sample that shows the “reverb” problem, that is not distorted.