unwanted phase shift

When I record acoustic guitar it sounds like I’ve added a phase shift. I’ve checked my sound card settings, and there are no effects. I’m using a single omnidirectional condenser mic on a mono channel. Placing the mic out in the open or laying in the middle of a table did not change the effect. In my tests, I was very careful not to move the guitar, and made sure my hand was not muting the guitar top. The phase shift does not have a steady rate; it seems to follow the envelope of the recording. In other words, each strum has a full cycle of phase shift, so if I strum fast, the phase shifts fast.

Can anybody help me stop this from happening?

Could you post a link to a short sample (WAV format) for us to listen to.

OS: Windows XP Professional Version 2002, Service Pack 3
Audacity version 1.3.13-beta (Unicode)
My computer has an AMD Phenom 8650 Triple-Core Processor, 2.30Ghz, 1.87 GB of RAM.
I’m recording an acoustic guitar with a single omnidirectional condenser microphone into a mono channel. The microphone is plugged directly into the integrated audio of my computer’s motherboard.
The motherboard is a Biostar A740G M2+. From the documentation for the motherboard, the sound is listed as: ALC662 5.1 channels out High Definition Audio. From the Device Manager, under Sound, video and game controllers, there are eight entries; I’m not sure how many of them are relevant, but here are two of them:
ATI Function Driver for High Definition Audio - ATI 791A, driver version 5.0.40001.9 (7/13/2007)
Realtek High Definition Audio, driver version (10/28/2009)
Other info that pops up when I click on the Realtek HD Audio Manager icon in the system tray:
DirectX Version: DirectX 9.0
Audion Controller: HD Audio
Audio Codec: ALC662
In the Microphone tab of the Realtek HD Audio Manager, neither Noise Suppression nor Acoustic Echo Cancelletion is selected.

I can hear exactly what you mean, but if you’re absolutely sure that all sound card effects are off then I don’t know what’s causing it.
I suspect that it is a problem with the sound card unless anyone else has other ideas.
Are you able to test that microphone with anything other that that computer?

I’d double check the echo cancelling is switched off : as well as being distorted the decay seems very short, consistent with one of those echo cancelling thingies.

Uncheck anything on the sound card which says “Voice Recording” … Wierd Sound with Microphone.. - #11 by Godwinlee

ALC662 Software Features

Microphone Acoustic Echo Cancellation (AEC), Noise Suppression (NS), and Beam Forming (BF) technology for voice application


Try switching off “Beam Forming (BF) technology for voice application”.

The first note of the performance had almost no distortion in it. By about three seconds, the effect was full-on. That’s consistent with Conferencing Echo Cancellation. It thinks your guitar is air conditioning noise and is trying to cancel it out so it doesn’t interfere with your voice conference to the corporate head office in Geneva.

It’s always a setting. keep digging. In Win7, it’s a whole panel under “Communications.” In earlier versions it was “Windows Enhanced Sound.”

Windows Enhanced Sound


Correction. That’s not Echo Cancellation. That’s Environment Management. Make the air conditioning noise go away. Echo Cancellation is another whole problem.


Thanks, everybody!
I hadn’t thought my webcam (and it’s mic) would affect anything, but it appears that that’s where the audio input is coming from, not my condenser mic plugged into the MB. I’m trying to track down what’s going on there, I was not able to record with the Windows Sound Recorder, and I’m charging batteries for the mic now. I’ll figure out some way to test the mic apart from the computer. I’m also wading through the input device settings.

How come my dog barking is audible on my vinyl transfers?