Undesired noise reduction

Good morning, everyone!
I have a problem. When I record, my microphone hears what comes from my headphones (I’ve not the best, I admit, but I don’t want to spend more money on them) and, trying to reduce the noise, kills my registration, when made on a base or on another voice. How can I solve this?
I tried to find the properties manager of the microphone on my computer, but I’m used to the Realtek software and I can’t find it on this new computer, and in the normal settings of the microphone I can’t see the voice “levels” or similar. Is that solvable directly from Audacity, asking it not to reduce noise? In this image you can see what happens without headphones.
2tracks_noise_ reduction.png

What’s the job? What are you doing? Recording from the internet and overdubbing both need special sound pathways and if you get a new computer, it can be difficult to set them up again.

Also with a new computer, you have to turn off Automatic Windows Processing. Windows automatically assumes you want to do chat or conferencing and tries to clean up your voice.


Also, do you use Skype or Games? They can take over your sound settings and prevent you from making recordings.


Try turning off all Windows audio enhancements,
see … https://youtu.be/sxnUjiGgBaI