Underlying white noise

Hello, I think im in the right place.

I have an issue with white noise under the vocals on recordings.
Is there anyway to remove/reduce this so the track is silent except for the voice?


You can probably reduce it a bit using the “Noise Removal” effect.
I’d suggest using Audacity 1.3.9 rather than 1.2.6 as the Noise Removal effect has been much improved.
Best results are usually if you just reduce the noise a bit - if you try and take it all out the remaining sound becomes damaged and starts to sound metallic and bubbly (experiment with different settings).
see here: http://wiki.audacityteam.org/index.php?title=Noise_Removal

Hey, thanks for the advice, I have already tried that though.
I can silence the time between the actual vocal but there is still the issue of white noise behind the vocals themselves so it is not a “clean” audio track.

Would it help if I had a better quality mic? Im using a logitech headset, works really well on skype etc though.

Im pretty sure its the Mic now after reading the “wedding” thread, thanks for the help though Steve!

Microphones make their own noise and they have to be boosted in a MicPre to be loud enough to do production. All MicPres make noise. All that boosting is inside a USBheadset microphone and the manufacturers have to take serious shortcuts to make everything small enough to wear on your head.

One of the shortcuts is noise. Nobody in the Paris (Texas) office is going to care that your Skype call from Moscow (Idaho) is slightly noisy. It’s only when you start trying to do theatrical production using business equipment does it start to become a problem.

Christina Aguilara is not wearing a LogiTech headset. She’s probably wearing an AKG C555L or whatever the wireless version of that microphone is. Very quiet and well behaved. Good music microphone.


That may be the WMS450 (around $500 for the headset version), but I’d bet that Christina Aguilara would be more likely to use something like a DPA 4088 (over $600 just for the headset). Even the DPA’s have a bit of self noise - but not much.

Its all sorted now, went and got a cheap USB ProSound Mic and it has no interference what-so-ever, good rich sound to it as well :slight_smile:

The only problem is I have to unplug the USB in order to hear the playback as nothing comes out of my headphones (no im not using the logitech ones lol, I have a decent set of Technics) or alternativly the computer speakers.

Im going to have a dig and see what I can come up with but if any of you have a theory please let me know, thanks!

I’m guessing that you are using Windows?

Go to the Audio I/O tab of Preferences and set both the playback and recording devices explicitly to the devices that you are using. Windows automatically sets input and output to the USB device when it is connected (which is pretty stupid if it’s a microphone). If the device settings in Audacity are set to “Microsoft SoundMapper”, then you will need to go to the Audio device settings in the Windows Control Panel and tell windows to give playback back to your sound card (but it’s easier to just set the output devices in Audacity Preferences).

Yeah I figured it out after a little playing about, its all spot on now thanks!

I have read through some other threads and found answers to other questions too, this site is really useful so thanks for having it and supplying the answers!