Unbalanced stereo channels [SOLVED]

I am using Windows 8.1 and Audacity 2.0.5 version

I recently taped video clips and extracted sound tracks;video was recorded in stereo mode
Using a Sony CX520V

As shown in the Meter Tool Bar ,t :blush: he left channel is showing a ‘lounder sound’ than the right channel
Is it possible to synchronized both channels…
Any suggestions would be appreciated

Thanks

snowstorm

You can use Effect > Normalize… with “Normalize stereo channels independently” enabled to give left and right the same peak volume.

Gale

If Gale’s suggestion doesn’t work,* you can click the little drop-down arrow to the right of the waveform and select Split Stereo Track.

Once you’ve don’t that, you can use the Amplify effect on the tracks independently. Do this by ear. It’s generally better to reduce the volume of the loud channel rather than boosting the quiet channel because the quiet channel may have a few short-term peaks that get boosted into distortion.

\

  • The peak levels don’t correlate well with loudness so normalizing the channels separately to match the peaks at 0dB, may not work. But since this was a camcorder recording, I expect Gale’s suggestion WILL work.

Just to clarify, the short-term peaks should not get boosted into digital distortion (above 0 dB) unless you explicitly enable “Allow Clipping” in Amplify. But even if those peaks stay at or just below 0 dB they could still sound distorted when played in your player.

If the result was too quiet after reducing the volume of the loud channel you could then use Amplify on both channels, but any peaks in the louder channel may prevent you amplifying further. If that happens you will have to reduce the peaks using Compressor .


Gale

Many thanks to DVD doug and Gale

I applied the normalized effect and it worked perfectly

Thanks

snowstorm