Unanticipated host error [SOLVED]

Audacity 2.3.2 and Windows 10 (18362.449)

Hi,
I connected my Ariston WX-510 cassette deck to the Realtek Audio line-in on the rear of my pc. When I press play, I can listen to the tape through the pc speakers. When I click record in Audacity, however, I get this error message : “Error opening recording device. Error code -9999 Unanticipated host error.”

I’ve tried various suggestions in the manual and wiki but none have worked. I used Audacity a few years ago on another pc with the same cassette deck and was able to record without problems. Any advice would be appreciated.
Thanks,
Eddie.

What settings are you using in the “Device Toolbar”? (https://manual.audacityteam.org/man/device_toolbar.html)

MME/Line in(Realtek High Definition…)/2(Stereo) Recording Channels/Speakers(Realtek High Definition…)

Ensure that you have given Audacity permission to use the mic / recording devices. See: https://forum.audacityteam.org/viewtopic.php?f=46&t=100117

Thanks - it is working now. :slight_smile:

I had already changed that setting logged in as admin, but I had to do it again for this account.

Cheers,
Eddie.

Yes, it’s a “per user” setting.

Glad it’s sorted now - thanks for your help. :slight_smile: