Unable to transfer cassette tapes in stereo mode.

Just recently downloaded Audacity and was fairly successful in transferring numerous 45’s and LP’s over to digital. I used a stand-alone turntable with RCA cables into a stereo 1/8" Y adapater. I had to use the microphone “in” on my lap top but the stereo features of Audacity worked fine.

I’m now trying to transfer cassette tapes and they are only recording in mono. I am having to use the headphone out from the tape player. It has a 1/4" stereo out jack. I am using a stereo jack with RCA cables into another 1/8" stereo jack into the microphone “in” on the lap top. Audacity records both tracks but the bottom track is just a straight line (no sound). Plus, when recording, the meter bar only indicates that the top bar is receiving sound. I have confirmed that “stereo” “2” is checked under Preferences and in the Track menu on the left of the recording waves it indicates “stereo”. I have tried several RCA cables and different tapes, all with the same results.

I’m sure I have overlooked something simple, but would appreciate any help possible.

If you put a stereo signal into the computer before and it worked, and you’re using the same version of Audacity and all, I would figure the signal going into the computer is no longer stereo. Have you tried plugging in headphones to the tape deck to make sure you’re getting stereo at that point? If so, do you have the adapters needed (like a stereo miniplug female-to-female adapter) to plug headphones in at the end of your cable chain to make sure it’s still stereo at that point? --Allen

Allen, thank you for your post. It got me to checking the 1/4" “Y” jack I was using out from the headphone. It turns out that the shoulder of the “Y” jack was hitting the tape case and preventing it from making total contact. I purchased a jack with 6" RCA cables, plugged it in and “all is good again”. Thanks again for sending me in the right direction.