Unable to start Audacity after download ?

Hi just installed Audacity a couple of days ago on newly purchased Lenovo Win 10 but can’t get it to start. I’ve noticed however there’s a line across both recording level bars top right which might be the cause…?

Any help much appreciated thanks… :slight_smile:

Please see the pink panel at the top of the page and tell us what version of Audacity you are using and where you obtained it. The current Audacity version is 2.1.2 from http://audacityteam.org/download/windows.

It sounds to me that Audacity has started if you can see the recording meters. Do you mean that you can’t record? If so, what exactly are you trying to record?



Hadn’t got as far as recording anything as it was obviously wrong to begin with - as per the pic below.

Can’t find the version either but hope this helps…

Audacity fault.jpg
Audacity fault 1.jpg

That is not our site and now only hosts old versions of Audacity. Please download and install the current Audacity 2.1.2 (the EXE, not the ZIP) from our site: http://audacityteam.org/download/windows.

Run the installer and in the “Select Additional Tasks” screen, put a check in the “Reset Preferences” box. Complete the installation. On launching Audacity, a dialog will appear where you can confirm if you want to reset preferences just this once, or not. Say yes.

If you were getting a crash using Audacity, the reset might help.

The reset will not fix you having no enabled recording devices. To fix that, right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click in empty space then choose “Show disabled devices” then right-click again and choose “Show Disconnected Devices”.

Then right-click over each device that has appeared and choose “Enable”. Restart Audacity. There is more information here: Windows Sound.


Thanks for your kind help, did as you suggested but unfortunately different problem now most likely as a result of local slow download speeds as it keeps saying failed - probably being Bank Holiday Monday…

Soon as I can download and all ok will let you know,

Thank you again :slight_smile:

Try clearing the download list in your web browser or download manager before downloading again.


Thanks. Nothing in download lists but still keeps failing, however did get through on one occasion when unfortunately both recording level bars had lines through them again as well.

Then tried on my upgraded Win 7 to 10 and although no problem downloading, both bars also had the same lines through them as well as in the pic above. I’ve now tried both Zip and the full download from your link…??

This is the page you can download Audacity from directly: http://www.fosshub.com/Audacity.html.

Are you saying that the recording devices are still not visible in Audacity on the Lenovo that came with Windows 10? If not visble, use Windows Sound as I described to show and enable all the audio inputs, then restart Audacity.

For the other machine that you upgraded from Windows 7 to Windows 10 you will need to actually update its audio drivers to Windows 10. If it’s a branded computer like Dell or another Lenovo, go to that manufacturer’s site and download and install the Windows 10 audio drivers for that exact computer model. If it is a 64-bit machine, get the 64-bit drivers.

After that you will very likely still have to use Windows Sound to show and enable all the audio inputs.


Yes still with the line through them both unfortunately however not being a techie at all in all this getting a bit out of my depth now, so not wishing to mess things up because the laptop is still under a year’s guarantee plus some other similar year’s freebie from PC World best I leave it with them I think - better safe than sorry etc… :slight_smile:

Thanks again for your help and will pass on your comments of course…

I think it must be a fault with the computer now as I tried for the first time to try downloading another programme (Open Office) which is already installed and it failed too…

Will keep you posted… :slight_smile:

Just found one old Audacity file in Programmes & Features that I didn’t know was still there as I thought I’d erased all the old remaining ones. Removed it and it then downloaded with no problem at all !

Hopefully I’ll be able to get it all up and running for Dragon 13 tomorrow and why I had to buy a Pro-Sound mike in Maplins as they discovered the original Lenovo one in the laptop wasn’t good enough. All new territory however…