Unable to save "export multiple"

Have recorded an old vinyl.
Have no problem using “export audio”

Have labeled the separate tracks, and try to use “export multiple” but I am stuck at “edit metadata”.
When I hit “OK” in “edit metadata” nothing happens. And when I hit “cancel” I get the “Export canceled…” message.
Seems like I am missing some step, any suggestions ?


Using win10
ac 2.1.1

Don’t click “Cancel” - that cancels the export.

It’s easier if you disable the Metadata pop-up. To do so, disable it in “Edit > Preferences > Import/Export”.
If you need Metadata tags for the exported files, it is probably easier to add them later using either your media player application, or a dedicated “tagger” (such as “MP3Tag”).

Did you find the page in the manual about export multiple? http://manual.audacityteam.org/man/splitting_a_recording_into_separate_tracks.html

The current Audacity version is 2.1.2 http://www.audacityteam.org/download/

Thanks for a speedy response.

It’s easier if you disable the Metadata pop-up.
It is not only easier, it was impossible with the Metadata pop-up.
May I suggest that in the next version in this excellent program simply disable the Metadata pop-up when using “export multiple”.

That’s unlikely to happen.

I always think it would be better if, by default, the Metadata editor was turned off. It’s easy enough to turn it on again in Preferences>Import/Export if you want or need to manage metadata in Audacity.

Personally I’ve always found it much easier to manage metadata outside of Audacity so I always have that metadata option un-checked in Preferences.


No-one else has that problem. I recommend you download the latest Audacity 2.1.2 from the link given in the pink panel at the top of the page.