Unable to save, every time i try to reinstall error code 0x80030070

This is the error i’m getting https://i.imgur.com/hUP17NV.png

I don’t understand, I have 50 GB free on the hard drive, I can use audacity just fine I can’t save anything or export anything. Just says File Not Found?

Windows 10
32 GB DDR4 3200MHz
500 GB NVMe (that I’m tryna install it to)

I don’t understand why it’s not working?

Thanks for the clear illustration.

/Users/Public ??

That and Audacity.lnk ??

I don’t think those are normal (I’m not a Windows elf).

The “.lnk” makes me think it’s not installing to where you think it is (a link is a pointer to somewhere else) and /Users/Public is not a valid machine location.

Which anti-virus software are you using?

Did you get Audacity from here?



I am just trying to install it to my C:\Program Files (X86) I actually didn’t notice it was trying to install to a public folder :confused:

I am just using windows defender, I don’t really download anything I don’t trust and I use an adblocker and yes I that is where I dl’d it.

just tried to dl the zip file and I’m still encountering the same problem :i

You’re out of my world. We should wait for a Windows elf.


Is your computer on a network?
Do you have more than one hard drive / SSD?

WARNING: Only try this if you obtained Audacity via the links on https://www.audacityteam.org/download/windows/

Have you tried temporarily disabling “Controlled Folder Access”?
(see: https://www.tenforums.com/tutorials/113380-enable-disable-controlled-folder-access-windows-10-a.html)

If that works, then you could tell Windows Defender to “Allow App through Controlled Folder Access”.
(see: https://www.tenforums.com/tutorials/114379-add-allow-app-through-controlled-folder-access-context-menu-windows-10-a.html)

Have you tried temporarily disabling “Controlled Folder Access”?
(see: > https://www.tenforums.com/tutorials/113 > … -10-a.html)

omg that fixed it thank you!