Unable to Record in Stereo with Audio Interface

On Audacity 2.0.5

Have a turntable hooked up to an external phono preamp
phono preamp connected to Tascam US-366 via RCA cable
Tascam US-366 to Sony Vaio SVE1511MFXS laptop via USB cable

Tascam is set on ‘stereo mode’, Audacity is set to 2 channels on front page and Preferences>Devices page
This results in a mono recording. Both channels are exactly the same. It appears that the left channel is only being output.
If I take out either of the two RCA cables (from the Tascam) during the recording there is no change whatsoever to the output. The input level meter will still show on both Right and Left channels
In the preferences section under recording devices, for line in I have the Tascam balanced to 50.

When recording in mono with only the Right RCA cable plugged into the Tascam, the input level meter only displays for the left channel, NOT the right channel.
RCA cables are brand new, so changing them wasn’t a solution.
Bought a 1/4 to dual RCA adapter to try a different input on the Tascam, that wasn’t a solution.

Any advice would be greatly appreciated. I’m normally good at figuring out technical problems on my own, but this has me stumped.

I should also add that the only way I am able to achieve stereo is by:

Recording in mono in two separate sessions, one with only the left RCA and one with only the right RCA plug. I also must pan each track to the far left or right.

Not an ideal solution for making backups of my vinyl records

Assuming you are on Vista or later, try the green box in this FAQ: http://manual.audacityteam.org/o/man/faq_recording_how_to_s.html#rinstereo . It applies to Windows 8 too.


Forgot to mention I’m on Windows 7 too

I did see that mentioned in another thread. By going to the recording devices tab my Tascam is listed as ‘Line In’ insted of ‘Audio Codec’.

In the properties section there is not an ‘advanced’ tab, only ‘General’, ‘Listen’ and ‘Levels’. On the Levels section the only option is ‘balance’ which I have at 50.

There a default format section only when I go to the properties in the ‘playback’ tab, which is defaulted to ‘2 channel 16 bit 44’

As I read this, the US-366 is not a mixer. If left to its own devices (so to speak) it puts whatever you apply to Guitar/Line and puts it on Left and whatever you connect to the other Line and makes it right. So if you start out life with two RCA plugs on the end of a cable, you need two of these…


After that, it’s just settings. Many different USB devices such as the Scarlett 2i2 work like this. The US-366 is gussied up with a lot of bells and whistles and effects, but basically it’s two monos to one stereo USB stream adapter.

Is there a button you can hold for ten seconds that will restore the US-366 to factory defaults? Yes, you do need to make sure Audacity is expecting a stereo USB device and the US-366 arrives at Audacity’s device list.


I just got back from Radio Shack with two of those adapters. Plugged them both in the front of the unit in the Inputs marked 1/L and 2/R, but still I have the same issue, Audacity will only record in mono. If I unplug just one of the two RCA cables from the Tascam during recording it does not disrupt anything.

Not sure what the next step is. Another thing I should note is my Sony VAIO laptop does not seem to have a “stereo mix” option in the recording devices section…I’m thinking that wouldn’t be a big deal considering I’m using an external audio interface but I could be wrong.

That green box section you referred to really sounded like the issue I was having though, perhaps there’s another way to configure it into Stereo instead of mono

I appreciate all the help, hopefully I’m getting closer to a resolution

Personally I am not surprised, I did not really understand Koz’s point.

Exactly where were you plugging in the RCA plugs before - into Line I/O 3 and 4?

I don’t really understand there being no Default Format in the recording side of Windows Sound. If you right-click in empty space in the Recording section, are you showing disabled devices? If not, do so then use the same right-click menu to enable any extra devices that appear.

Do you have the latest drivers and firmware from http://tascam.com/product/us-366/downloads/ ?

Clearly US 366 has mixer functions according to its Manual http://tascam.com/content/downloads/products/789/e_us-322_us-366_om_va.pdf . I notice in the FAQ’s ( http://tascam.com/product/us-366/faqs/):

In certain software (e.g. Skype), you can only access one input when the interface is in Multitrack mode. Flip the interface over and move the switch to Stereo Mix mode.

Is that what you mean by “Tascam is set on ‘stereo mode’”?

That stereo mix is either for recording sounds playing on the motherboard sound card (or on some VAIO’s it may be for making the mic input for the motherboard audio into line level stereo). It isn’t relevant to your issue.


The two connections on the front don’t switch like the ones on the rear do. The system is not recording mono. It’s making mono from left-only on the device and recording that.

Did you find a way of restoring factory settings on the US-366? Or it just a matter of returning all the knobs to neutral positions?

If you plug stereo headphones into the front of the US-366, is it stereo there? I don’t think you mentioned that anywhere.

And drivers didn’t help?

You’re not the only person with this problem:

No matter what I tried, the output was not truly in stereo.


Problem has been solved. For some reason my Tascam didn’t automatically recognize my RCA inputs as ‘left’ and ‘right’ so I had to change the setting in its control panel to mark each input as a different channel. The mixer had each input channel as ‘centered’. Thankfully I can now return the two adapters back at RadioShack and get my $15 back:)

Thanks again to you both for helping me out over this issue, even if it wasn’t 100% pertaining to an Audacity software issue

The mixer had each input channel as ‘centered’.

But that would have given you a “real” mono mix. Didn’t you say you had Left sound on both sides of the show? Anything you plugged into Right (or 4) just vanished.

Thankfully I can now return the two adapters back at RadioShack and get my $15 back:)

But before you do, the two on the front should start working, too.

There were several complaints about the product instructions not being the clearest…