Unable to record from line in

For some reason I can’t record from my line in. I just installed Linux Mint 13 xfce. I have a radio plugged into the line in jack. I can hear it no problem so I know that the signal is coming through. Problem is I am unable to record. Any thoughts?

I usually use the command line tool arecord which works for me all the time but I have a feeling it is a setting in Alsamixer. I will post more info soon. I need to get this working because I have some important shows to record over the next 24 hours. Thanks for the help!!

When I reboot into Puppy Linux, I can record with no problems so I am sure it is a settings issue.

That could give us a good clue.
How exactly do you do that?

Here is a sample of the code:

arecord -t wav -f cd -d 40 /home/custom/Desktop/test.wav

I have never had any problems using this.

I just bo0ted from a distro live CD and tried to record. No problems. Worked although there is some distortion maybe because I am booting from a Live CD. So I am wondering if it is a setting issue in my mixer sound settings.

OK, that looks straightforward.
What settings do you have in the Audacity Device Toolbar and what do you currently have selected? http://manual.audacityteam.org/man/Device_Toolbar

Problem solved. What I had to do was go into the Pulse Volume Control app and make sure that Line in was selected properly. Works fine. Thanks for your help anyway!!