Unable to record due to loud constant sound

Ever since I upgraded to Mountain Lion and reinstalled audacity I have found that I can no longer get the program to work. What happens now is that when I hit the record button I get a loud screeching tone that is constant and won’t go away. It renders the program totally useless. I have deleted and reinstalled from the web site 3 times and got the same result. I believe the install is being done correctly. Please advise, I’d really like to keep using this program.


What are you recording from? Audacity > Preferences > Devices > Input.

You don’t reinstall Audacity by reinstalling Audacity. You reset a preference file.



Do you record internet audio and/or use SoundFlower? Koz

I found the .cfg file and reset it according to the instructions. There was no change. I then deleted the entire audacity folder in application support, still no change. When the program is opened and I hit record I still just get a loud high pitched tone making the program unusable. It does sound like there is some sort of setting that is creating a feedback loop, but I don’t know what that would be. This only started happening when I upgraded to mountain lion. It makes the program totally unusable.

I use it primarily to record programs that I listen to as live streaming. This would include Citrix meetings and conference call sessions. Many times these use media player or real time to play.

Any other suggestions.



Mac computers can’t normally do that, so you’ll need to give details of how you are doing (or trying to do) it.