Unable to record because of a discontinuing sound.

Moderator added link to original topic https://forum.audacityteam.org/t/probleme-de-son-a-lenregistrement/26642/1

Hello, I hope as a french that my english will be good enough to be understood. Here is the problem I’m having for few days, though everything was ok until then. When I click on the record button (no matter my mic in plugged or not) I hear an awful sound (the kind of sound you hear when you try to find radios and makes shhhhhhh). I have the same problem with the “Guitar Rig 5” demo. But I notice this could end when i shut down the front mic an the audio rear input in ASIO config after clicking on the “Audio and Midi settings” menu. It’s clear to me that it’s not an Audacity problem, but I hope I might find people quite better than me in informatics to help! Thank you very much so far.

Audacity does not understand ASIO, so if you have ASIO services running at the same time as Audacity, the combination could be unstable. Koz

Hi! Thanks for the reply. But, in fact, Audacity was still ok meanwhile I had Audio services (besides I uninstalled Asio for a while, and the problem was the same). Anyway Asio automaticaly opens only when I used Guitar Rig (that would work). I really don’t know what the f…is going on!

It nay be a good idea to mute umwanted playback of inputs.

Please give more details. Exactly what version of Windows, and exactly what you are you trying to record and exactly how is that recording source connected to the computer?


Hello Gale, thank you for paying attention to my problem. My system is Windows XP 2002. I used to record the music I play through Audacity and thanks to my old 4 tracks Fostex multi-traker plugged in the front mic input (guitar, bass, keyboards and voice) or sometimes direct sounds from my computer. I also used to play guitar with the Guitar Rig5 demo (plugging my guitar directly in the same front mic plug). But as I explained before, even when nothing is plugged, as soon as I click on the record button in Audacity (or open the Guitar Rig demo) i hear this “shhhh” loud sound. I tried to use the Windows Sound Recorder to know if the problem is the same: it is! Except for a jack/RCA plug in the rear audio output (so that I can have sound on my tv) I have nothing special to notice.

If I understand correctly, the problem of a loud “shhh” sound occurs whether Guitar Rig is running or not. Is that the case?
If that is the case, then while we try to work out what is going on, leave Guitar Rig closed as it only complicates the issue.

Have a look in the Audio Properties for your sound card (http://wiki.audacityteam.org/wiki/Mixer_Toolbar_Issues#xpcp)
Which input is currently selected as the Recording (Capture) input?

Thank you Steve. That’s it. This problem occurs with Audacity without Guitar Rig is open (I explained that Guitar Rig, on it’s own, makes the same noise; I uninstalled Audacity, but nothing has changed). To answer your second question, the front mic is currently selected as the recording input. I’d like to add Avast recently detected a Win32 virus that had infected some “volume controller” files (I’m really not an expert, so I prefer to mention it). I put them in quarantine, but I read the best was to destroy them to get rid of this virus. Do you think there could be a link between this action and the problem I’m having (I hope, again, my english is good enough for you to understand me!). Again, thank you for spending time trying to help me.

There could be.

I think that somewhere in Avast you should be able to find the name of the virus that was moved into quarantine.

On the other hand it may be something simple.
Check the “Advanced” settings for the microphone input - it may just be that “boost” is enabled - if it is, try disabling it.

Ican’t have access to the advanced settings for the microphone! I can’t click on the “button”, which is grey (hard for me to explain in correct english)

Could you post a screen shot of what the “capture” (recording) settings look like in your Audio Properties.

Also, see if you can find the name of that virus.

Sorry Steve I can’t add attachment to my messages. About the virus name, as I destruced the infected files, I have no longer the name. What I remember is that it touched “Win32 volume control”. I’m not able to tell more. Sorry I can’t make it easier for you to answer me…

If it helps, instructions for how to add an attachment: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1

Thank you Steve, and sorry, I may not have my eyes wide opened this morning. This is the capture I made. Hope it’ll help you…
Sans titre.jpg

You’re not on the right part.

From there, click on “Volume”, then on “Device Volume > Advanced”. That should bring up a “mixer” window.

On the Mixer window, Click on “Options > Properties > Recording > OK”
You should then see a screen similar to the one that I posted.

(A quicker route to the same screen is given in the Link that I posted)

Sorry, such a dumb I am! Here are this cap; hope you’ll see more clearly…
Sans titre.jpg

If you’ve not done so already, run a full “boot time” antivirus scan.

Do you have a “Restore Point” from before the problem occurred? If so, try rolling back to that restore point.

If removing detected viruses and restoring the computer to an earlier time doesn’t help, I think the next task would be to see if you have the correct drivers for the built-in “HD” device (as supplied by the computer or motherboard manufacturer). We can say more about that later.

What is the “Apowersoft” device exactly - is it http://www.apowersoft.com/ ? Could it have something to do with the problem?


As you told me to do, Steve, I ran a full boot-time antivirus scan. Nothing wrong has been mentionned. But I could not roll back to a restore point, although I tried three times at different points. I read that because of Ccleaner restore points would disappear ( I had the choice between several of them, showed on the calendar in the restore system).
Concerning the “Apowersoft” device, I can’t tell you more, Gale. It seems to be an option (?) I’m proposed to use. But I don’t. I’ve always used the front mic input (as shown of the caps I’ve posted here before) to record. I thought the problem could be a sudden technical one; or may be the drivers that could no longer work properly (suddenly, strange!). But, again, I really don’t know much about all this technical things, that’s why I’m here to get help. And I thank you again for the time you’re spending doing it.

I don’t recall you saying that you had done a full boot-time scan, but it is good that you have done it :wink:

Unfortunately, while a virus scan can remove viruses, it will not repair any damage done to the system by the virus. In the absence of a restore point I think that you may need to reinstall the sound card drivers, but before you do that you need to find out what that “Apowersoft” thing is. Try looking in your programs and program files for “Apowersoft”. If it is the program that Gale suggests then it could be messing up the sound “pathways” and causing this problem.

Hello Steve. After the long investigation I could do thanks to you, the only hypothesis that left was that the font microphone input was broken. So i’ve bought an USB audio adaptor which has two inputs (headphone and mic): it’s working! I can now use Audacity through it. But i would not have had the idea without your help and advices. I’ve learn lots of things, discovered ways to improve my computer’s fonctions. Iwant to thank you so much for that. I can record my music again, so I am happy as can be! Keep on doing your job like you do, guys. That’s brilliant!