unable to parse project information.

I was editing sounds and I saved an aup file for later work. But I failed to open with the warning “Unable to parse project information”. So I made a small file and save it to aup file to see if it gonna work. But same error occured. I updated audacity to latest version, and try rebooting, and follow some tips from internet, but it does not work. Error is attached in the attachments, and I am using windows 10 home 20H2 64 bit.

Thank you for your report. And thank you for the screenshot.

So I assume everything was working before and then all of sudden on two separate projects it fails with the same error. Were you doing something unusual in these two projects ?

I see that you updated to the latest version. Do you know the previous and current versions you have been running?

So we saw an issue similar to this in 3.0.0, but were thinking that it had been corrected in 3.0.2. Here are some notes:

A workaround may be to set the UI language to English. However aup3 files that were created and saved when the UI language was Japanese still cannot be opened even the UI is set to English.

This problem appears to be related to this issue in Windows: > https://support.microsoft.com/en-us/topic/you-might-have-issues-on-windows-10-version-20h2-and-windows-10-version-2004-when-using-some-microsoft-imes-63696506-47d2-9997-0b72-41a68e328692
There’s a workaround offered by Microsoft at the bottom of that web page.

If you are still having this problem and would like to help with an alpha test on Audacity 3.0.3, let us know.

thanks. I was running in Audacity 3.0.0. Seeing your reply, I think 3.0.0 audacity makes this problem. I was not doing unusual things, and It was corrupt. I will try in another version. Thanks!