unable to parse project information


When I load an aup file, save the edited file as aup3, and try to open it again, I get the following message and cannot open the file.

unable to parse project information

In order to verify the behavior of this, I tried the following operations, but the same message was displayed and I could not open the file.

  • Record a short audio file, save it as aup3, and open the saved file.

  • Install Audacity on Windows Sandbox and perform the same operation as above.


Windows Edition:Windows 10 Pro
Version: 20H2
OS Build:19042.867
OS Experience:Windows Feature Experience Pack 120.2212.551.0
Audacity Version: 3.0.0

Speculation about the problem

Currently, in my environment, the problem is reproduced 100%.
If it is a problem that is not reproduced in the environment of the developers, I think it may be caused by the Japanese environment.

The folder where the file is saved does not contain any Japanese characters or spaces, but it is possible that the saved file contains Japanese characters somewhere.

I am currently using an older version of Audacity because I cannot open the saved files.
The aup3 format is very attractive because it saves only a single file, so it would be nice if you could address this issue.

Do you have a small AUP project that you could share with us that demonstrates the problem?

Thanks for this report TakamiChie

I have made the developers aware that we may have a problem with this - they will look into it.

A small faulty project, as Steve requested, would aid them greatly.


Thanks for the quick response.

I have attached an uncompressed zip of the file that is causing the problem.

Please refer to it.
New Project 2021-03-19 18-53-57 N-1.zip (960 KB)

That project opens fine for me on Linux, but the problem may only occur on Windows.
Hopefully one of the developers will be along shortly to test it on Windows.

That project also opens fine for me on W10 with 3.0.0


Thanks for the reply. This problem seems to be quite deep-rooted.

I attached data that can be generated from “Generate Support Data”, is it helpful?
Audacity_dbgrpt-10928-20210320T155225.zip (13.4 KB)

What is your "D:" drive?

The D:\drive is the drive with the document folder in my environment.
My environment is a combo drive configuration with a larger D:\ capacity, so I have a large amount of data on the D:\drive.

However, we believe that this is not directly related to the problem, as there is also the same problem in a Windows Sandbox environment where only C:\drives exist on the disk.

I’m inclined to ignore the sandbox environment for now, as the increased restrictions of a sandbox environment could themselves create access problems.

I don’t know if it’s related, but there has been another report of problems using Audacity in Japanese. May be worth looking at: [WINDOWS 10] Pressing any key on keyboard causes audacity to stop working

The Audacity developers are currently looking into database connection problems that are occurring on some Japanese systems. They currently think that it may have something to do with ‘unicode surrogate pairs’ that are used in a few languages (including Japanese).


I’m having the same error “unable to parse project information” on Windows 10 Japanese (version 1909, 64-bit) and Audacity 3.0.0. A workaround may be to set the UI language to English. However aup3 files that were created and saved when the UI language was Japanese still cannot be opened even the UI is set to English.

Another finding is that this occurred when the project was ~4 minutes and didn’t occur when the length was 1 minute, but I haven’t done so many recordings, so this may not be relevant.

Hope this helps.


I have the same error “Error Opening Project: Unable to parse project information.” on Windows 10 Home Korean (version 20H2, 64-bit) and Audacity 3.0.0.

I did not have this problem until I updated to 3.0.0.

When I experimented, I couldn’t open when I saved project names in Korean. But I could open such projects whose names are in English. I hope this helps to solve the problem soon.

Thanks for updating Audacity.

When project name is in English, I can open but Korean project names could not.png
Error Opening Project.png

This problem appears to be related to this issue in Windows: https://support.microsoft.com/en-us/topic/you-might-have-issues-on-windows-10-version-20h2-and-windows-10-version-2004-when-using-some-microsoft-imes-63696506-47d2-9997-0b72-41a68e328692

The Audacity developers are currently working to find a solution.

I have the same problem!!! My files ares not saved as Japanese but if I try to save more than one file on a single project, this problem occurs.
I do see my saved data on my computer but it won’t just open it.

Thank you for the MS article. Please note that the issue occurs also with Windows 10 version 1909. So the cause may be something different.

I save projects with ASCII character filename. Directory names also don’t contain non-ASCII characters.

Same problem here.
I used traditional chinese here.
I am able to open the first project I created but not the second.
My file name has no special character. All English letters and numbers.
The directory of the file has chinese character, but that didn’t stop me from opening the first file though.
Is there any workaround or solution for this?
Really frustrated by this. :frowning:

There’s a workaround offered by Microsoft here: KB4564002: You might have issues on Windows 10, version 20H2 and Windows 10, version 2004 when using some Microsoft IMEs - Microsoft Support
(scroll down to “Workaround”).

This happened to me too. I use Simplified Chinese on my win 10 pro. I’ve tried the Microsoft workaround, I’ve set the display language of Audacity to English, and it still gives me “unable to parse project information”. To my old project and to any new project I create. Please fix this…

here is some small test for this behavior.

  1. pc is Windows 10 19042.870
  2. I store my file on network storage NAS with SMB2, (you may need to cross-check on storage on NAS.)
  3. I did save and reopen the file in the beginning edit process. it can be open at that time.
  4. the operation of editing are fine until I output the MP3. after it, I can not open it.
    during the editing process, I total edit two different projects. I found it been lock that I can not move the folder to another location for the first editing folder.
  5. second editing project also fine until editing and ouput. but please note my file patch including CHT UNICODE.
    base on above information in this thread, it may impact to the non-English system.
  6. there is another (null) file during saving, that says it may cause during saving temp file?? please check on there.
  7. let me know if you need the aup3 file? I can upload to share and provide to your offline.
    Screenshot 2021-03-29 025404.png

I got the same problem here in Korea

Can’t open the audacity file and my operating language is English and my system is Windows 10