unable to overdub

I neglected to say one other thing…when I open a new project I`m looking at a blank screen with the counter starting at -1…as soon as I click record the track shifts to the right…the recording starts at 0 but the project ( not the track ) starts at -10…when I click the stop button the entire project shifts back to the left starting at 0…at this point it looks like a normal project…overdub seems to be working.

Thanks

I don`t know if this will open
2018-07-24 (6).png
2018-07-24 (4).png
2018-07-24 (1).png

Go to:
“Edit menu > Preferences > Track Behaviors”
and turn off “Enable scrolling left of zero”.
and in
“Edit menu > Preference > Tracks”
turn off “Pinned Recording/Playback head”

Having those two settings off should stop the weird scrolling left of zero.

thank you…it works including overdub…you may have my first born son
2018-07-24 (8).png

its doing it again…all settings where they should be as far as I can tell.
2018-07-26.png

I just plugged a condenser mic in and everything works…the control panel mixer disappeared and I cant adjust the settings..I think I had the bit rate and all that where theyre supposed to be but I dont know..Im hesitant to touch anything at this point.

If you plug a USB condenser microphone into the machine, Audacity will not recognize it unless you restart Audacity or Transport > Rescan. Audacity checks for devices when it starts. That can lead to all kinds of confusion if you don’t know it’s going to do that.

I see odd settings in your INFO panel. Back in preferences, you should start with plain, ordinary 44100 sampling rate and 16-bit mono or stereo.

Preferences > Devices > Recording
Preferences > Quality > Sampling


You should match the microphone system. I have a mono microphone that will vanish if I set Audacity for stereo.

Yes, some studios run at 24-bit, but you probably shouldn’t start life that way.


If you have unstable conditions like panels coming and going on their own, you should probably Clean Shutdown the machine (shift-shutdown), wait a bit, restart and run your virus software in “serious mode” where it checks everything and takes control of the machine away from you for several hours.

Then Launch Audacity.

Koz

Everything seems to be working… the only issue is somehow the control panel for the mixer has disappeared…I had set everything to 24 bits as I remember before it vanished but I’m not sure…I can`t tell the difference listening between 16 and 24 bit with regard to switching the Audacity settings or the computer audio settings.
I’m reluctant to uninstall the driver again and start from scratch as this issue has been so difficult to fix but if I should be at 16 I guess I need to start over.
Any thoughts ?
Thanks

anyone ?

If you’re referring to the mixer board, this might help: https://manual.audacityteam.org/man/mixer_board.html

I read the information and experimented with it a little which is cool however its not what I was referring to..my actual mixer (Allen and Heath Zedi8) had a control panel that appeared as an icon on my desktop when I downloaded the driver..I tried all the combinations of settings both in the Zedi control panel and the audio settings in the computer and in Audacity how ever it didnt work.

Ive had so much trouble trying to get this to work that I uninstalled the driver..at least I thought I did...when I did that everything seemed to work fine..which makes no sense...however the Zedi control panel disappeared..I dont know whether I had the settings on 16 or 24 when this happened however I believe it was set at 24 bit…I can`t tell the diference listening no matter what settings I use in Audacity or audio settings…at this time I cannot change the settings in the mixer because the control panel has disappeared.

Thanks

Audacity does not support ASIO drivers.
I’m guessing that the “Zedi control panel” is an ASIO control panel for the Zedi8.

To use Audacity with the Zedi8 you need to use the Zedi8 “WDM” (Windows) drivers and ASIO must not be running. You may need to ask on Allen & Heath’s support channel how to do that.

I guess Im not making myself clear but I will check the Alan and Heath forums. Everything seems to be working perfectly..Audacity recognizes the mixer..always has..the audio properties window has as well..Ive had it set as the default audio device for listening and recording from the beginning…no issues whatsoever with that…never has been. Im making crystal clear recordings now..when I export to mp3 or WAV same thing..it wasnt before…I dont know what changed..I havent burned anything to CD yet but I dont anticipate any problems with that although Ive been wrong before.
The only thing that concerns me is I have no idea if the ouput on the mixer is set to 16 or 24 bit…I can change the settings in Audacity as well as in my computer…not for the mixer as its control panel has disapeared. Im very leary of changing anything at this point as Im getting results..however I would like to get this right..what Im trying to do is set everything at 16 bit 44100 Hz which I can easily do within the computer…not the mixer…I am confused…should I leave everything the way it is or download the driver once again and start over ?

anyone ?





If it works, then why does it matter if you can see the Zedi control panel? Why change anything if it is working?
If the Zedi control panel is an ASIO control panel, as I expect it is, then to use Audacity the Zedi control panel should NOT be running.
If it’s working, don’t break it! :wink:

thank you…my brain has been telling me the same thing… not that I ever listen… I’ll just leave everything alone