unable to open target file for writing

I’m on a Mac OSX, v 10.7.5, just installed Audacity 2.03 (from the dmg) and downloaded and installed LAME.

I tried to follow instructions suggested in much earlier threads about the Message: unable to open target file for writing, to no avail.

There are no symbols or spaces in the file name. I downloaded my original audio again and started from scratch, but still get the same error. Any ideas/suggestions?

Your warning message isn’t “unable to transport audio” so I started a new thread to avoid confusion.

Are you using Export Multiple? Or are you saving an AUP Audacity project?

When using Export Multiple on Mac, forward slashes (/) cannot be used. To force use of /, export each region with File > Export Selection instead.

Entering a backslash “” in a file name when saving an AUP project will create an error.

Otherwise, check where you are exporting to. You may not have permission to write there or you may not have enough disk space.

If you are running Audacity from the DMG, drag the “Audacity” folder from the DMG to the “Applications” folder, then run Audacity from “Applications”.