Unable to open some old projects with Audacity 3.0.3

Hello, I recently updated Audacity from version 2.1.3 to 3.0.3 and I can’t open some of my old projects with the new version. Everything’s fine when I’m trying to open them in 2.1.3, but 3.0.3 just shows an import error.
I tried to import files directly from menu, tried re-installing both versions of Audacity, but it’s still the same. I can open a most of my old projects, and I have no idea what’s different about those I can’t open.

I’m on windows 10. Audacity 3.0.3 doesn’t show anything other than an import error (or at least I think that’s what it would say in english since I’m using polish version).

What is the error message?

Bez nazwy.png

Please attach the file:
“Audition (The Fools Who Dream) - La La Land - Piano Playback for Cover Karaoke.aup”

Also, if you have a way to run 2.1.3, then try loading the .AUP and exporting the file to .WAV.

Here you go, but the data folder is to big, so I can’t attach it.

I did, but what for?
Audition (The Fools Who Dream) - La La Land - Piano Playback for Cover Karaoke.aup (26.7 KB)

For to import it in to 3.0.3.

For to import it in to 3.0.3.

Well… I kinda need the sepatreted tracks that where there, not the whole thing mixed together.
Whatever, I’ll just work in 2.1.3.

OK, or, you can post your .aup file and post it for Steve to look at, or, you can zip up the aup file along with the _data directory, upload in to a public file server, post (or PM me) a link, and I’ll take a look at it.