Unable to open Audacity Project Files

I can’t open Audacity Projects. Even when I use ‘File’ and ‘Open’, it still says that my Audacity Project can’t be opened unless I use the ‘File’ and ‘Open’ command. I’ve tried that and it still doesn’t work. Any idea why this is?

My guess is that the .AUP file is corrupt in some way.
If you attach the .AUP file to your reply, I’ll take a look to see if there is any obvious damage.
(See here for how to attach files: https://forum.audacityteam.org/t/how-to-attach-files-to-forum-posts/24026/1)

Hi Steve - I am having the same problem and would absolutely love some help. I had to switch computers and I backed up my aup files in dropbox but now I can’t seem to open it in the version of Audacity I downloaded. It may be a lost cause but its the last thing I recorded with my dad so I am just a little beside myself…mostly because I am usually more diligent about saving and moving files but I was rushing. Anyway more info than you needed but I appreciate any insight you can give me.
Episode X - on the wall - dads perspective.aup (174 KB)

The AUP files aren’t sound files. They’re instructions that tell Audacity how to construct your show from all the tiny files and folders in the _DATA folder. This is a complete Audacity Project.

You need both parts to open the show. If you have either one without the other, the show won’t open.

The AUP file and the _DATA folder have to be in the same location or folder to open. They have to be named the same and it has to be the name you gave them in Audacity.

The project file looks OK, but as Koz wrote, it needs the “_data” folder to go with it.
The name of that folder is:
“Episode X - on the wall - dads perspective_data”