Unable to open a .autosave file

Windows Version: Win 10, 10.017763 Build 17763
Audacity Version: 2.1.0

I was working on a project earlier and my computer crashed before I could save it. I relaunched the program and a dialog box told me that a “New Project - [date and time].autosave” file had been created from my last session, but when I clicked OK/Open/whatever to open it, it told me it “did not recognize the type of the file ‘[filepath][filename].autosave’” and wouldn’t open it.

I’ve tried:

  • Launching the .autosave folder through File>Open and File>Import>Import Raw (File>Open produces the same error, while File>Import>Import Raw produces a blank audacity session, and I know for sure the file had audio in it at the time of the autosave)
  • Changing the file extension to .au or .aup (Identical error)

Does anyone know how I can recover my session? Googling audacity “.autosave” literally turns up about a hundred results, none of which are relevant or helpful, so it seems like I’m the only person to ever have this issue.