Unable to Import m4a Files / Have installed avformat-55.dll [SOLVED]

I just installed Audacity 2.3.0 this evening on my Windows 10 (Home) machine.
I downloaded avformat-55.dll from the Internet and placed it in the following folder, which I made:
C:\Program Files (x86)\Audacity\FFmpeg
I re-started Audacity and went into Edit/Preferences/Libraries to tell the program where avformat-55.dll is located.
All of this effort has had no effect.
Audacity will still not import m4a files.

What is the solution to this problem?
I have seen several threads on this topic, none of which post a solution.

It is extremely dangerous to download DLL files from the Internet. DLLs provide one of the easiest ways to infect Windows computers with viruses or other malware.

To install FFmpeg for Audacity, see here: https://manual.audacityteam.org/man/installing_and_updating_audacity_on_windows.html#winff

I did that too. Following the posted instructions doesn’t help because that procedure does not lead the user to a copy of avformat-55.dll.

Problem solved.

It requires very careful concentration to make sense out of the instructions, but when you, they work.

Sorry to bother you. Chalk this up to cockpit error.

Moderator: Please close this thread.