Unable to get stereo on mic input

Hi there,
I I am using a mac mini with an audient iD4 and have connected a Rode Procaster into the mic input on this device.
For some reason I can only record mono with this setup, I am unable to record stereo.
I also own a Rode NT-USB mic. If I plug this into the mac, I can record stereo using this without any problems.

Any suggestions on how to get the Procaster recording stereo?

I’m a Windows guy so I can’t help with your setup…

One microphone is mono.* :wink: If you want to record stereo you need one mic for the left and another for the right. A true-mono file will play through both speakers.

If you have one silent-side, you can kill the silent channel and make a mono file or you can make a “dual mono” file with the same sound on both sides. But in most cases there’s no point in doing that.


  • There are stereo mics which are essentially two microphones in one case with one pointing left and one pointing right.

Hi mhz.

As I understand it, the NT-USB duplicates its mono input to deliver to both L & R channels, creating a false stereo/mono mix. It’s not ‘proper’ stereo, cos the NT-USB is just the one mic.

There’s probably something to be done in the Audient’s iD mixer to get the same result with the procaster, but in any case you can achieve it retrospectively.

To get the same result from the procaster/iD4:

  1. Ensure the third dropdown is set to 1 (Mono) and record a mono track
  2. Duplicate it (cmd+d)
  3. On the top track, click the down arrow next to the track name (Audio Track, by default) and click Make Stereo Track
  4. You now have a joint stereo track, just as you would with the NT-USB…hopefully with a bit less hiss!

(Acutely aware you may know this, but just in case you don’t)

Having the same problem with my Mac :confused:
Only recording mono.

Same here. Using my USB mic only records mono. No option for stereo.

If you have a stereo microphone you probably would have said so…