unable to export using lame vbr encoding

system: ubuntu 14.04 audacity version 2.0.5

after installing audacity, i downloaded and installed lame (using apt-get install).

i read these instructions on the WIKI
“Open Audacity and in the Edit > Preferences window click “Libraries” (this may be called "File Formats”, “Audio Files” or “Import / Export” in legacy versions of Audacity).
In the “MP3 Export Library” section, click “Locate” then “Browse” and navigate to the location of the libmp3lame.so (shared object) file "

in audacity i see no LIBRARIES option in edit>preferences. on the wiki it says that ubuntu before 11.4 didn’t show libraries because they were already linked in so in 14.04 i should get that option. ( i installed audacity 2.0.6 on my win7 box and i don’t see the library option there either).

all i wnat to do is setup audacity to use the lame encoder with vairable bit-rate for mp3 export. is there a script somewhere that i can edit to enable lame and set the vbr option?

I’m not on Ubuntu, but I think they disable “dynamic loading”, so LAME is automatically loaded (if installed) and there is no “Libraries” tab in Preferences.

I can’t find that. Could you post a link to the relevant page and I’ll correct it if necessary.

If you got Audacity 2.0.6 via the Audacity download page (http://audacityteam.org/download/windows) then there should be a Libraries tab in the Windows version.

Assuming that LAME is installed, to set the Export options, in the Export dialog (http://manual.audacityteam.org/o/man/file_export_dialog.html) select the format that you want (MP3), then click on the “Options” button.