Unable to export resampled WAV at 8000 hz

Audacity 2.0.5

I am having difficulty with exporting an audio file after having resampled it. I have a 96000 hz 16-bit PCM WAV file and all I’m trying to do is resample it to 8000 hz and export it as a new file. I’m following this procedure:

  1. Load Audacity and File->Open the existing 96000 hz WAV file
  2. Use Tracks->Resample to convert to 8000 hz
  3. Verify that the track is now displaying as “Mono, 8000hz, 16-bit PCM” in Audacity
  4. Go to File->Export
  5. Ensure file type is set to “WAV (Microsoft) signed 16 bit PCM”
  6. Enter a new filename and click Save

Everything seems to save fine, but the resulting file is at 96000 hz, more than double the original file size and sounds the same. Closing and reopening the file shows it as “Mono, 96000hz, 16-bit PCM” which is verified by loading it into GSpot 2.70a.

Why is the exported file reverting to 96000hz rather than saving at 8000hz as displayed in Audacity?

The sample rate of the exported file is set by the “Project Rate” (lower left corner of the main Audacity window).
In fact you don’t need steps 2 or 3 in your working method. All you need to do is:

  1. Import the audio file
  2. Set the Project Rate to 8000 Hz
  3. Export to create a new file.

Ahh, okay. Thanks for your help, I see where the option is now.

Also remember Audacity has no “Clip Info.” It will not reliably tell you what your clip specifications are.

On a Mac you can use QuickTime Command-I and on Windows you can try Media INFO.

http://mediaarea.net/en/MediaInfo/Download

Koz

Make sure you get the version without installer as the installer is often reported to install malware even if you were careful enough to uncheck all the bundled toolbars when you install.

Otherwise the program is safe.



Gale