Unable to export files (wrong file type)[SOLVED]

Audacity 2.0.5
Windows 7

When I tried to export a project, the final product came out as a “file” type. I have tried exporting as WAV and MP3, but the results are the same. So effectively I am unable to play any of the final work, unless it’s through audacity, or by specifying the program used to open the file through “open with” option in windows.

I have tried uninstalling audacity once, but while trying to reinstall it, I realised there was another audacity program inside the computer, and the uninstall option was unavailable. As such I manually deleted all the audacity files before reinstalling, but the problem persist. Not sure if this is relevant or not.

Regards

Don’t put dots (periods) in the name of the exported file unless you add another dot and the file type extension at the end.

Set Windows to show you file extensions for known file types.

See Audacity Manual for more explanation.


Gale

Dear Gale,

That solved the problem

Thanks so much for you help. Much appreciated :slight_smile:

Regards,
Wee Siong