uca202 input volume suddenly way too quiet

I’m recording through a Behringer UCA202 for quite a while now with everything running as smoothly as possible.

However, after I plugged in another microphone the Jack in, my volume settings suddenly changed. The recordings with this mic were way too quiet so I got rid of it very soon after the first tries. But now this input volume seems to have infected my uca202 too.

I tried changing audacity settings, other recording programs, system sound settings, system restore, driver uninstall, turning uca202 on and off etc. none of these options worked.

My recordings are always too quiet, anyone here who had the same problem?

Big thanks!

What was the microphone?
Can you make it worse? If you change the microphone slider in the picture, can you make the volume lower?

Koz

Do you have Windows Enhanced Services running?
http://manual.audacityteam.org/o/man/faq_recording_troubleshooting.html#enhancements

If you’re recording music, that could have been what was wrong with the microphone, too.

Koz

(1)I was using an old JVC MV-58 mic.
(2)Affirmative

I’ve got only an Enhancements Tab for the uca202 output function. I tried both options: ‘Disable all enhancements’ ticked on and off. The ‘microphone’ function lacks this tab.

No. What was the microphone you tried and sent back?
What’s the show? What are you recording? Are you singing?
Which Windows?

Deep in the Windows Control Panels on Vista, Win7 and Win8, there’s a setting for Windows conferencing. It’s called Windows Enhanced Services and it looks for long, sustained tones like in a musical performance and tries to suppress them thinking they’re interference like air conditioner or other room noises. It’s responsible for a lot of complaints on the forum about not being able to record music.

The UCA202 generally doesn’t have software. It’s really simple. You just plug it in and it works. What do you have plugged into the UCA202? Why did you need it? It’s not a microphone amplifier. It’s generally used with a mixer or maybe a cassette machine.

http://www.kozco.com/tech/audacity/pix/peaveyUCA202Lenovo.jpg
http://kozco.com/tech/audacity/pix/UCA202.jpg

Koz

(1) JVC MV-58
(2)I was using the mic (audio jack) for using my Laptop with Speech controls.
(3) Don’t really know what you mean with this?
(4) I think I found the window your telling me about, but I don’t have a clue which service your speaking of?

(5) The uca202 (usb) I’m using to record my KORG Kaossilator jams and record youtube samples at the same time.

As I said earlier; the Behringer’s plug&play feature worked great BEFORE I jacked the mic in.

We’re asking exactly which version of Windows you have - such as Vista or 8.1 - as per the pink panel at the top of this page. Your screenshot looks like Vista or later.

The audio “enhancements” aren’t a specific individual service in Windows as far as I know. Koz just means what I think you already looked for - the “Enhancements” tab when you right-click over the UCA 202 then choose “Properties” in the “Recording” tab of Windows “Sound”.

When you are in the recording properties for UCA 202, have you looked in the “Levels” or any other tabs for any “effects” or “enhancements”? As I understand it there will not actually be any slider to control the input level for UCA 202 because it does not support that with standard drivers.

Another thing you could try in “Sound” if you are on Windows 7 or later - there should be a “Communications” tab - click that and choose “Do nothing”.

The only other long shot idea may be to right-click over the UCA 202 on the “Recording” tab and choose “Configure Speech Recognition” (if available). Feed some input into UCA 202 and play with the Speech Recognition settings.

Gale

KORG Kaossilator jams and record youtube samples at the same time.

One of the reasons we’re trying to nail down what you’re doing is the possibility that what you had before was broken and what you have now is normal.

This isn’t as odd as you think. There is a guy producing a complicated but very well done podcast – and he’s doing it wrong. Near as we can tell, nobody else has ever been able to produce a similar podcast the same way. He has a one-off. He lucked out. There’s something about his computer or setup that just happened to work.

We have to be careful about using systems like that as examples for other people.

You have a Magic problem. You got volume changes in a device that has no volume controls and you got instability in places that are normally very stable. Audacity only records whatever the computer gives it and doesn’t change anything in real time. You plugged in a normal microphone into a normal socket and your computer recording system fell to pieces – and stayed that way.

Did you plug the microphone into the pink Mic-In connection of your soundcard? And the problem was not loud enough? I don’t think the computer will record from the UCA202 and an analog microphone at the same time. I think you have to switch between them.

It’s possible the pink Mic-In connection is now damaged and messing up other sound work. That’s the straight-line conclusion from your symptoms. It’s possible the UCA202 is broken, but you didn’t do anything to that during this testing period.


As a useless aside. Some soundcards have a “ 20dB Mic Boost” feature to help with weak microphones – now that it’s too late.

Koz

Thanks both for your time and replies. I’ll try to record something using another laptop… It can’t be my uca202 is broken because I still get clean sound through my stereo.