Ubuntu 13.10 64bit playback problem

I’m using Ubuntu 13.10 64 bit. My version of Audacity is 2.0.6-alpha-Oct 23 although the same was happening in the stable version on the ubuntu repository, which is why I thought I’d try the alpha build.
When playing back imported files or sound recorded via the microphone, the playback is very very fast. The programme crashes greys out if I slow down playback. It was working fine in 13.04.

Any help gratefully received.


It sounds like it is probably a problem with the sound card drivers.
Does your usual media player play audio files OK?
What options do you have set in the device toolbar?
Please select “Audio device info” from the Audacity Help menu and copy/paste the information into your reply.

I am having a similar problem: I have the sound output selected as ALSA and ‘pulse’, there are hw listings for the nvidia sound but none of those produce any sound at all, whereas the ALSA/pulse combination produces harsh static-like sound that roughly follows the waveform, and most often this locks the application after a few seconds.

on one occasion it started as noise and then flipped into proper sound for the rest of the playback, but when I stopped and tried to play again, I got static and then it locked up.

so far (only upgraded yesterday) I have not found any other audio apps with this problem, youtubes, audacious and vlc play back sound as before the upgrade.

this is Audacity 2.0.3 on a fresh upgrade to Ubuntu 13.10 on a 64-bit ZaReason Strata laptop.

Try rebooting and then open Audacity. Ensure that no other audio applications are running, then try the “hw:” options in the playback settings.
(in this context, Flash video in your web browser counts as an audio application).
The “hw:” options should access the sound card directly via ALSA, bypassing PulseAudio, and for this reason it is important that no other application is accessing the device.

Cut and copied all audacity music files to a disk in Ubuntu Studio, some reason it still says files waiting to be copied still. Ejected the disk and retried. Still nothing happened now Audacity files can not be found how and were do I recover these audacity files were they moved and now can not be retrieved.?

I’ve no idea what you’re talking about. It does not seem to have anything to do with audio playback on 64 bit Ubuntu 13.10.
Please start a new topic, describe what you are trying to do. how you are trying to do it and what the problem is.

Thought I’d chime in, because I’m having the same problem.

Ever since I started using the latest Ubuntu / Kubuntu 13.10 64bit (in ANY machine) Audacity has begun to crash constantly on playback. It doesn’t happen at precise moments (because it does work smoothly “for a while”), but sometimes when you’re trying to playback to see which sections of the audio needs to be processed, out of the blue it “crashes”. Window freezes, and there’s nothing I can do except End Process.

I tried your method here, though; went to preferences and set the Playback to hw. It didn’t crash anymore, although where it’s supposed to crash it instead gave me an error saying that the section could not be played, unless I set a different position to play from. Otherwise the app itself wouldn’t crash for a long time… but when it DID crash, oh boy! It hung my entire SYSTEM and forced it to do a cold-reboot on its own.

Any help here? I depend on Audacity regularly for production work (mostly commercial work), so this becomes inconvenient for us.

Could you tell us the exact error message? That may give an indication of what the problem is.

I can’t be sure, but it said something along the lines of “The section could not be played”, or something like that until I re-selected / unselected the parts of the track. This error, though, is only showed when the “Playback” is on hw 0, rather than “default”, and this error is quite error in that regard. But when the Playback is on Default, it doesn’t give any error message at all, and just crashes / freezes.

Sorry, that doesn’t ring any bells.
If it does it again, please write down the full message and post it to this topic.

What audio are you playing? That sounds like “Files Missing - one or more external audio files could not be found”.