Two voices - not recording equally

We are attempting a podcast with two participants. We cannot get the two voices recorded with equal (or even close) amplitude. We are using two quality mics and a Behringer Xenyx Q1202usb mixer. We just cant get the recording consistent. One voice is strong and clear, the other sounds as if it is under water. Can someone advise about how to set this up properly?

Both in the same room at the same time?

Make and model?

@steve Yes, we are both in the same room, separated by the length of a ping pong table. We are using Behringer Ultravoice XM8500 Dynamic vocal microphones. Thank you in advance for any help you can provide.

The first thing that I would do is to test that both of these microphones are working correctly (my personal experience of these mics has not been good).

  1. Connect one mic to channel 1 of the Xenyx, and the other to channel 2.
  2. Position both mics next to each other, on stands, about 30 cm from your face, pointing directly at you.
  3. Set the gain and level exactly the same for both mics, and the Eq set flat (all Eq knobs at 12 O’clock)
  4. Pan the first mic (channel 1) all the way to the left, and the other mic (channel 2) all the way to the right.
  5. Make a test recording in stereo, speaking at both mics at the same time.
  6. Disconnect the mics from their mic leads (disconnect the mic from the lead, NOT the mic from the mixer), and swap them over, so that the first mic is now connected to channel 2 and the second mic is connected to channel 1.
  7. Make a second test recording.

If the mics are both OK, then the recordings should sound the same in both sides of your headphones in both recordings.

How did that go?

Thank you for the suggestion. We have tested the mics thoroughly. This is not a mic issue. The issue may be with the Xenyx Q1202USB. It will only allow the mic in the lowest number channel to record. So if I have a mic in channel 1 and another in channel 2, settings set as you described, mic 1 will record well and the second voice will only be picked up as background noise by mic 1. Essentially mic 2 is off. I am sure that there is a setting that I have wrong but after reading directions and watching online videos, I cant find anything. When we move the mics to channel 2 & 3, the same issue happens - channel 2 records and channel 3 is essentially dead. Any suggestions?

How are you connecting the microphones to the mixer? Are they plugged into the 3-pin “XLR” sockets, or into the 1/4" Jack sockets?

During testing, ensure that the “Comp” knob is turned all the way anti-clockwise to zero.

If you plug a microphone into channel 1, are you able to get the meter above the “Main Mix” slider to light up to 0 dB?
If you plug a microphone into channel 2, are you able to get the meter above the “Main Mix” slider to light up to 0 dB?

Thank you again for these good ideas. The “comp” knobs were set to the halfway point - straight up - so I turned them both to 0 and tested again. Unfortunately, there was no difference.

I can see the lights you refer to get to and exceed 0 on both mics.

Sorry - any more ideas???


I’m baffled… I can’t imagine how this is possible…

Have you checked the analog outputs of the mixer or the headphone outputs?

If you are seeing action on the master meters from both mics, the signals from both channels are getting mixed and I don’t see how you’re getting an un-mixed signal to the USB port.

I could understand loosing the left or right channel, but with everything panned to the center that doesn’t explain why you’re loosing one (or more) input-channels.

So now, with both microphones plugged in at the same time and exactly the same set-up as my previous post, speak into one microphone and then the other - do both microphones make the meter lights go up to 0?

If you plug your headphones into the mixer, can you hear both microphones in both ears?

Yes, both microphones make the meter light go up to 0.

I CAN hear both mics in both ears.

Thank you for your continued help!!!

OK, so without changing anything on the desk, make a short test recording, speaking first into one microphone, and then the other.
Make a test recording doing this, of about 6 seconds duration, then export as a WAV file and attach the WAV file to your reply (see:

Here is our test file. Typical of what we are struggling with. Thank you in advance!

When you made that recording, did both microphones make the meter light go up to 0?

Yes - both mics went up to 0 - we just tested again and I can confirm. The visual representation of the voices - spectrogram (?) - is consistent with the audio. The amplitude of the first voice is bold (wide) while the second voice barely registers past the middle line. Thank you for continuing to try to help us!

Just in case we have something set up wrong, here is a photo of our control setup.

Go into the Windows Sounds control panel and set the recording device to “2 channels (stereo)”.

Steve - I don’t see that as an option. This is what I see. Thanks.

Click on “Microphone 2-USB Audio CODEC”, then select “Properties”, and check the options.

Sorry for the delayed response - spring break. That worked! Thank you so much!