Two formats in saved project, one won't export

2.0.0 win 7
I found errors in my project after I thought I was all done. After correcting I couldn’t export multiple, but got the audacity has stopped working message. Then I found that I could export if I opened the project parts from the start menu where the program is pinned and selected from recent file list, but not if I opened the same file in its folder location. There were two differences in appearance. The files which would not export had in the edit toolbar a link tracks button (which I couldn’t find any information on it’s use or function), while the exportable version had a sync-lock tracks button. The other difference was in the label track where the label boundary button had only a right pointing arrow in the version that would not export, but had pointers in both directions in the exportable one. For every section that I edited, a new backup file (.bak) was created, something that was not created before when I had saved sections previously. Also both types of files have opened from the folder location from the same file and then changed back to the other type the next time I tried opening it. As they say in Spanish, “Que pasa?”

Could the difference in appearance be you opened two different versions of Audacity? If the early version was old enough, that would have worked, but may be unstable. You should make sure that you only have and use the 2.0 version.

That’s the only way I know of to get Audacity that looks different.


The “Link Track” button was only used for a short period with 1.3.something.
Audacity 2.x has the “Sync Lock” button with a picture of a clock face.
The current version of Audacity is 2.0.2

You can check the version number by looking in “Help > About Audacity”.
Audacity 2.0.2 is available here:

It would probably be a good idea to uninstall all versions of Audacity from your machine, then install the current 2.0.2 version.

Well, I only have just the one version 2.0.0 installed on a fresh computer so I don’t know where this link tracks is coming from. I guess I’ll uninstall and get the newest version. I did also find upon careful listening that one of my tracks was missing even though it was showing up on the list of exported files. It wouldn’t play with Itunes or WMP but I could listen to it fine in Audacity. So I redid that whole section over again from the source and now it’s fine. I appreciate your response and encourage any one with a new thought or suggestion to post anew.