Trying to convert cassette to MP3 [SOLVED]

Hi everyone,

I have a Super USB Cassette Capture device that will hopefully allow me to convert the audio from old cassettes to mp3 files. The company that released this device recommended that I use Audacity in order to do this. I am currently using Windows 10, and I installed Audacity 2.1.2 through the .exe installer.

I followed the manual to a T (which I am attaching, it is very short so it does not require much reading), but it does not seem to record when I press the record button. I received an error that related to the Latency, but I am a novice and I fear that I may have made the situation worse.

Here is the manual.

Attached are images of my preferences. I am unsure of what I am doing wrong, and I would appreciate any advice or input.

Thanks in advance,

attachment 3.PNG
attachment 2.PNG
attachment 1.PNG

It will probably be better to delete the PDF you are reading which is for an obsolete version of Audacity and for Windows XP. See this Tutorial in our Manual instead Recording with USB turntables or USB cassette decks.

Is the converter the only USB audio device you have connected to the computer? If so, then you are already choosing the correct recording device in Audacity but the recording is stalling. The USB cable that comes with cheap USB converters is often defective, which would cause the stall. Try another USB cable, and connect it tightly both ends.

EDIT I just noticed you changed the Audio to Buffer in Recording Preferences to 0 milliseconds. That will cause the stall. Change it back to 100 milliseconds. Change the USB cable if the problem persists.


Hi Gale,

I set the Audio to Buffer to 100 milliseconds and I also tightened the connection. My problem is solved!

Thank you!